Jump to content
Server time: 2017-10-17, 09:44
Safe Zone: OPEN

Hoklahoky

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

2 Noobie

Account information

  • Whitelisted YES

1 Follower

About Hoklahoky

Personal Information

  • Sex
    Female

Recent Profile Visitors

249 profile views
  • caelo_vorago

  • Western

  • Venzzy

  • Monday

  • Riggsee

  1. I was wearing green cargo pants and a camo baseball cap I wasn't wearing any armbands because I hadn't interacted with anyone - or had time to join any groups. But I do understand that it's hard to tell people apart, but I just wish you would have waited another second so I could have spoken - I had no wep raised or even in my hands. But either way, I do believe you when you say it was an accident. Bad timing.
  2. I am sorry, but "They had to have heard shots". If you see the logs which are posted here, you can see that I logged on 41 seconds before my death. I didn't get invovled in anything, and I don't have the ability to "hear the shots" when I'm not online. But after hearing other peoples POV here I do believe killing me was an accident.
  3. Server and location: DayzRP.com S1 EU , slightly south of Stary Yar in the forest. Approximate time and date of the incident (SERVER TIME): (16.55-ish UK time), January 29th. Your in game name: Anna Avilovo Names of allies involved: Name of suspect/s: Friendly/Enemy vehicles involved (if any): Additional evidence? (video/screenshot): Detailed description of the events: I had previously crashed in the forest just south of Stary Yar. When I logged back in I saw someone about 40-50 meters south from where I was standing. He/she raised their gun and killed me on the spot. Nothing was said. I didn't have a wep or raised any threat, I had literally just logged in and I wasn't double-gunning.
  4. TeamSpeak UUID invalid

    Thank you very much
  5. TeamSpeak UUID invalid

    Unique User ID, but I got help from a member now and it turned out that the security level on my TS was too high, putting it down fixed the problem.
  6. TeamSpeak UUID invalid

    Hello, I am having trouble connecting to the TeamSpeak. When I copy-paste my UUID from TeamSpeak, I get a message here saying "Invalid UUID". I have tried making new identities and also re-installed TeamSpeak, but I get the same problem. My TS is up to date. Does anyone know how to fix this?
×