Jump to content
Server time: 2018-07-19, 23:02 WE ARE RECRUITING

Manfish

Donor
  • Content count

    10
  • Joined

  • Last visited

TIME PLAYED

0 h Beach Bambi

Community Reputation

0 Newcomer

Account information

  • Whitelisted YES

About Manfish

  • Birthday 07/07/1999
  1. That is usually to do with the DayZRP mod not being activated in the "Expansion" on the main menu. If it is enabled, make sure you have the DayZRP mod and patch installed. Links in my signature. i still have no clue whats wrong could we maybe talk on teamspeak
  2. I don't see a file named "arma2oa" could you maybe pos a screenshot I don't see a file named "arma2oa" could you maybe pos a screenshot I think i got it right but now i am getting a picture like this(see screenshot) it then takes me back to the multiplayer screen
  3. you may not have the one with the worst connection anymore. I found out the server is in sweden and i am in the United States so that is probebly my problem here is a screen shot
  4. I can see the servers on the list. when i join it dosen't say i was kicked by battle eye. i just get sent back to the multi player screen. My ping is also 2500 so i doubt there is much we can do
  5. this is probebly a stupid question but is it possible to lower my ping so i can get on the server
  6. Remove the Ping Limit from your filter? Change the ping limit from '100' to '0.' i figured it out its my ping is too high and i cant even join the server. Thank you guys for helping. now i just have to lower my ping i guese
  7. I have done all of that but the servers only flash up for a second then disapear
  8. using the dayzrp launcher And what is the issue you're having? If you could put in more detail it'd be helpful. I am getting the same message as the picture at the top
  9. Hey I am having the same problem and i tried everything and it still didn't work How are you joining the servers? using the dayzrp launcher
  10. Yeah that was the problem, silly of me, I missed it. Thought it was just a separate download link for the same thing I downloaded. Glad I could help! /Fixed Hey I am having the same problem and i tried everything and it still didn't work
×