Jump to content
Server time (UTC): 2019-11-17, 01:32
Sign in to follow this  
DerrickStorm

Discord channel information display

Recommended Posts

Hey,

I've noticed that on some of the channels that I've joined they look like this:

Pg94Q8a.png

 

The blue text says "Load more msg" and doesn't do anything. When I view the same channel throught the website instead of the app, every user shows up without a problem. Have any of you ever encountered such a problem and is there some simple solution other than reinstall? 90% of the channels work perfectly fine, only some of them look like this.

Share this post


Link to post

Have you tried this guide?

Your Discord may not be linked properly.  

Share this post


Link to post

DayZRP channel works prefectly from day one. This is from one of the channels where I got my invitation through a PM or different way, clicked connect and it looks like that from the start. When I view the same channel throught the browser everything is fine. 

Share this post


Link to post

The discord app for me personally only does that when I'm having internet connection issues, maybe that could be the reason why this is happening to you?

 

if not i would suggest reinstalling discord just to be safe or just restarting it a couple of times.

Share this post


Link to post
1 hour ago, DerrickStorm said:

DayZRP channel works prefectly from day one. This is from one of the channels where I got my invitation through a PM or different way, clicked connect and it looks like that from the start. When I view the same channel throught the browser everything is fine. 

Did you follow the guide I provided out of interest? 

If it's the channels you've been invited from not working, this is likely either a bug for Discord itself, or a connectivity issue. I doubt it's the latter due to the browser working correctly, but I'd be interested to know if delinking your account then reconnecting via Rover's guide provided any results. 

Edited by Baron

Share this post


Link to post

Maybe it's the discord app/server itself. Sadly I fail to see how following the guide you've linked, which contains steps to linking your DayzRP account with your discord account would help, as the official dayzRP channel works for me perfectly from day one, but the guide itself looks plain and simple. Problems I have described appear on one of the dayzrp group channels and completely unrelated to DayzRP Apex channel. The "bug" is constant, doesn't matter if I restart the app - it's always the same two channels.

Please live this topic open for next 24hrs, maybe some good soul with similiar problem will post a solution, as I would love to avoid reinstalling the app itself.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...