Jump to content
Server time (UTC): 2019-11-20, 20:45
Sign in to follow this  
MasonnWB

DayZ crashing

Recommended Posts

So sit tight with me as I type this from my phone. My friend @Tormented has had a problem with DayZ for some time now. Simply, whenever he starts his Game, the screen goes black and he has to restart his PC. We have tried launching with mods, we have tried without. We have tried DZSA launcher, we have tried direct connecting we have tried regular launching. None of that has worked. We have cleared steam cache, we have deleted every trace of DayZ off his PC, we have cleared every trace of battle eye off his pc. We have tried launching in windowed to see if it was a resolution problem we have tried clearing his steam cloud save. We have factory reset his PC, cleaned his PC for free space, shut off his firewall, we have put launch options to try and skip past main menu we have tried skipping past his charcter even clearing his character files. (His logs look like its something to do with his character or the main menu but we don’t know cause we have tried DZSA launcher and still doesn’t work.) we have verified his files, we have updated his drivers. We have tried more but I can’t even think of them we have done so much. To re-create what happened when the problem occurred... we were all running as a group (like 6 or 7 of us) we see a man that we know and as me and him talk for a bit MY game hard crashes (nobody else does) my friend, @Tormented, steps in to take my place while I relaunch, his game then hard crashes. Mine starts back up fine no problem but his screen goes black and freezes his PC. Our ongoing method rn is we have a thread up for Bohemia (taking AGES to respond) the thread is basically asking for their help but the point is we want his character deleted from their data base. I have broke it down to 1 of 2 things. Option A, his Pc is just shit. ( the reason I don’t accept this is because his game crashed at about the same time mine did. There was no updates for anything related to DayZ at the time so I find it hard to believe that his game just went nope your PC can’t run me anymore. He can also play every other game on his PC so I dunno about this being his hardware)  the other thing we have come up with is that it’s his character connected to Bohemia’s servers. That thread I mentioned before is us requesting to have his data wiped from their servers (character deleted). To conclude, we have tried all the things mentioned above and then some and nothing has worked. Asking for somebody VERY good at working with PCs or anything. Maybe somebody else has had this problem and knows a solution. Just help us cause we are out of ideas.

Edited by Masonn

Share this post


Link to post

For full informational clarity, is @Tormented able to post their hardware specifications here? 

Share this post


Link to post

@BaronI will have him do that, I believe he is away from his PC rn, will update when possible 

Share this post


Link to post

Hey guys, another friend of @Tormented that isn't tormented. I'll post his hardware logs here.

      Time of this report: 9/2/2019, 15:00:57
             Machine name: LAPTOP-1JMRCEOL
               Machine Id: {59289C2A-321E-40B2-8D71-27BAABAAA7C4}
         Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                 Language: English (Regional Setting: English)
      System Manufacturer: HP
             System Model: OMEN by HP Laptop 15-ce0xx
                     BIOS: F.07 (type: UEFI)
                Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
                   Memory: 8192MB RAM
      Available OS Memory: 8078MB RAM
                Page File: 6536MB used, 12806MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 120 DPI (125 percent)
       System DPI Setting: 120 DPI (125 percent)
          DWM DPI Scaling: UnKnown
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
           DxDiag Version: 10.00.17134.0001 64bit Unicode


As @Masonn has mentioned, we have tried nearly every solution in the book and have on-going threads on https://forums.dayz.com and on https://feedback.bistudio.com. The one other solution we found on the internet was found here https://feedback.bistudio.com/T142399 (a report with the exact same crash logs) but has lead to zero progress.

Just to be clear, I was playing Rainbow Six with him earlier today and truly feel as this is not anything related to hardware. I figured it was a memory or CPU issue at first but every other game seems to work just fine. We have tried everything just short of microwaving his laptop and are looking for any crazy ideas yall might have.

Here is one of his many crash logs from the event:

Log C:\Users\Double G\AppData\Local\DayZ\script_2019-08-29_17-31-39.log started at 29.08. 17:31:43

SCRIPT       : Registered 220 temporary action enum(s), UAN==220
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.CreateLobby'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.GameServerLoadMatchInfo'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.CancelSearchForMatch'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.SetLobbySlot'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.LeaveLobby'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.DeleteLobby'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.JoinLobby'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.StartLobbyGame'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.GameServerReadyServer'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.LeaveTeam'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.LoadLobbyList'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.JoinTeam'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.GetUserUID'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.ReadyLobbyPlayer'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.GetService'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.GameServerFinishGame'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\handfsm.c,96": Missing script declaration for method 'SgNetworkService.StartSearchForMatch'
SCRIPT    (W): @"scripts/3_Game/systems\inventory\cargo.c,6": Missing script declaration for method 'CargoBase.IsProxyCargo'
SCRIPT       : CreateGame()
SCRIPT       : ... Backlit Effects Enabled

He was playing on DayzRP with us when it happend and when the game crashed for everyone, we were all able to log back in except for him. Both this event and the thread with a similar issue that was linked above have seemingly identical issues. I have given him my account to log into (password has been changed) and he still could not get his game to the main menu. We had a friend of his log into his account from another PC and reportedly the game crashed on his friends PC aswell but this has gone unconfirmed by myself or by masonn. 

 

Edited by Jim Smokes

Share this post


Link to post

@Baron

posted system specs posted by Jim. That what you wanted to see?

Edited by Masonn

Share this post


Link to post

Will continue to update this thread as we try more things 

 

in progress of starting DayZ in GeForce Experience [FAILED]

 

Starting game in offline mode [FAILED]

 

UNABLE_TO_INIT_DXIG (graphics card problem) basically uninstall battle eye and reinstall as administrator [FAILED]

Edited by Masonn

Share this post


Link to post

Nothing posted here would suggest to me it was necessarily a Hardware or Resource issue, but hardware can become faulty regardless. I'd recommend if possible having a resource monitor operational during game play to track this just to rule out the possibility. Unfortunately as I've mentioned in other posts generally speaking we can only really provide you the tools to diagnose the issue, but what I do know for certain is that this isn't the first occurrence of this specific issue I've heard. The main difference between those and your own case is the inability to log back on. 

Keep the thread open and updated as you explore the recently posted avenues of diagnosis, if all else fails I recommend you possibly look into posting on Bohemias Bug Tracker. While you may not necessarily receive much aid in return from Bohemia themselves, simply raising the issue may help others in the future. 

Share this post


Link to post

Fix has been found, @Jim Smokeswill be posting how he fixed it

Edited by Masonn

Share this post


Link to post

Hi guys happy to report we made some significant progress!

While me running it on my pc was the suggested fix that we found online here (https://feedback.bistudio.com/T142399) we did not get results with that specifically.

I ended up having him let me sign in again and I over wrote his cloud data with my local files when prompted while launching. In our process it was imperative that he not have any of his old steam cloud files on his PC. So I had him uninstall and remove dayz files from his computer while I was overwriting his old cloud files. 

Basically having a friend log in from another PC, replacing the cloud data, and making sure all his files were deleted was what worked for us. I'm not sure why or how, but I've narrowed it down to some corrupting file on his steam cloud data. Best of luck if anyone else has this issue. This was started in 1.04 and persisted into 1.05 please reach out if there are any further questions I'll be happy to help. 

 

Share this post


Link to post

This thread can now be closed thank you!

Share this post


Link to post

Glad you finally fixed it!

/ closing

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...