Jump to content
Server time (UTC): 2019-09-19, 07:19
Sign in to follow this  
FoxHoundVolta

Issues out of no where!!

Recommended Posts

So I have been playing for a couple of weeks now since 1.04 came out and now out of no where the game is unplayable! I launch the game via the launcher. all my mods are in the right spot but as soon as the game loads up there is nothing but lag. tried both servers and both are the same. menu screen is so slow that you can barely type to search for other servers. The graphics on the start screen take a second to load in. once I join the server its the same thing nothing but Lag textures loading slow. I have already uninstalled everything and re installed nothing has helped. the game did this once before but I closed it out and went back in and it was fine. Now it is like this all the time. It is so bad my RGB fans are even stuttering and freezing. I have even tried to play vanilla and it is the same results, as soon as game loads everything is slow. I am on an SSD and all other games have no issues. Not sure what to do besides possible trying to get a refund. I have been digging on this game so hard and it sucks I can no longer play it. Let me know if anyone can help. it would be much appreciated. I will say I got banned for having an invalid character and when I fixed it and was allowed to play again is when all of this started happening. I noticed buldozer mode was on put noticed how to fix that and then the game would be like described ever since. NEED HELP PLEASE!

Share this post


Link to post

Send me a picture of your parameters in the launcher, and a picture of your ingame video settings.

Additionally please post your PC specs

Share this post


Link to post

Right well, settings don't necessarily indicate anything bad, how about your specs?

Your rig?

Share this post


Link to post
Posted (edited)

evga 1070

8 gig ram trident z 

i7 6500k

again everything has been fine until I got banned. Once I got reinstated it became unplayable. There has to be something that changed to make it act up. I though maybe a mod was out of date but they all seem updated. I have played 60 plus hours fine until now.

 

 

Edited by FoxHoundVolta

Share this post


Link to post

@FoxHoundVolta do you turn your PC off at night?

Share this post


Link to post

Also if I load the game through the DZSA launcher the game is fine. except you can not play dayzrp through that launcher.

 

No I do not turn it off at night. It goes to sleep and hibernates but not off off.

I Have already tried to restart and shutdown computer.

 

Share this post


Link to post

definitely an issue with the dayz launcher opening the game. just got into multiple servers through DZSA launcher and no lag and everything is running fine.

Share this post


Link to post

After everything said above these are the only troubleshoots I can possibly think of helping you right now. If you have already tried them, try them again. It may sounds stupid but I've known plenty of people who did every troubleshoot and first time it didn't work and then they tried it again and they did.

  • Firstly, try to unload all your mods and then load them back into the correct order.
  • Make sure you only have 4 parameters turned on (profile name, server address, port, password).
  • Uninstall each and every mod, make sure the files for said mods are also deleted from your pc and then re-download them.
  • Make sure there are no launch options enabled when trying to load dayz/dayz launcher from steam dayz properties.
  • Turn off your computer for 5 minutes and then try to reload it.
  • Un-install dayz and all of it's files and data and then re-download it.
  • Right click each and every mod and repair them.
  • Verify the integrity of your Dayz game files.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...