Jump to content
Server time (UTC): 2019-07-19, 23:47
Sign in to follow this  
keibancz

How do I join the server from the DayZ menu (not launcher)?

Recommended Posts

Posted (edited)

As always the server browser is broken and the remote feature is apparently gone now.

Edited by keibancz

Share this post


Link to post

Why can't you set up parameters on your launcher as shown in the guide below? 

Apart from parameters and server browser the only other way I know of is to add someone on steam and join them through steam friends list. But you should try parameters and typing in "dayzrp" into server browser and waiting for it to load on the community tab of the server list.

Share this post


Link to post

Hello keibancz,

The following guide will help you with your issue. In addition, if you head over to the DayzRP discord and look in the #help text channel there are links to all guides for the most asked questions within the pinned messages of the channel which could come in handy to you for future use.

 

/Merged your threads as they were asking the same question

Share this post


Link to post

Play the game, kill yourself, click exit (DONT CLICK RESPAWN), choose your character model, click play and it'll put you in the last server you were in

Share this post


Link to post

I'm aware of the process. It's just that for whatever reason, pressing play doesn't put me back into the server and gives me the server browser instead.

Share this post


Link to post

I seem to be having the same issue, but closing the game and restarting it through the launcher works every time for me.

Share this post


Link to post
8 hours ago, keibancz said:

I'm aware of the process. It's just that for whatever reason, pressing play doesn't put me back into the server and gives me the server browser instead.

I get the same. Character model ready to go as per the process above, in the server selection screen with server highlighted, hit play and it thinks for a second, then just goes back to the server select screen. seems something at client side as not everyone seems to get the issue

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...