Jump to content
Server time (UTC): 2019-07-21, 13:49
Sign in to follow this  
Teoras

Server doesn't show up in community tab, direct connect doesn't work either.

Recommended Posts

Hi, just applied and got accepted. Tried joining today but it's not working. The server doesn't appear on the community tab in the server list, and when I try to connect directly via steam it doesn't work, either. The server just doesn't show up. Can anyone help?

Share this post


Link to post

Okay, I seem to have forced the game to somehow launch into the server but now I'm getting the bad version error. I checked the guide to fix this (

)

 

but this didn't help at all. Help?

Share this post


Link to post
5 minutes ago, Teoras said:

Okay, I seem to have forced the game to somehow launch into the server but now I'm getting the bad version error. I checked the guide to fix this (

)

 

but this didn't help at all. Help?

 

Can you post a screen shot of your DayZ launcher mods list, and parameters list?

Share this post


Link to post
2 minutes ago, Rover said:

 

Can you post a screen shot of your DayZ launcher mods list, and parameters list?

I really don't know what I did but for some reason it launches fine now. The mods list is in the order stated in the guide and the parameters list is completely untouched save for the profile name.

I think it's fine for now but if I get the issue again I'll reply to this thread, thanks 🙂

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...