Jump to content
Server time (UTC): 2019-10-24, 05:46
Sign in to follow this  
Rockenbach

"You were kicked off the game. (Timeout)"

Recommended Posts

So it seems I've got a bit of an issue here. 

Whenever I try to join S1 (I can join S2 just fine for some reason), after waiting in the queue for a few minutes, the game loads in and I'm greeted with: "You were kicked off the game. (Timeout)".

 

I have all the mods installed and updated, I have them in the correct order, I have my character's name set up in the parameters along with the IP settings, my connection is fine and even after multiple tries, I still haven't been able to join due to the same issue.

Is there a fix for this? I've tried seeking help in Discord, but nothing fixed it so far.

 

 

Here's a picture of the pop-up: 

20190607164550_1.jpg.ead8364e2acaf16823c81fa9ff49af48.jpg

Share this post


Link to post

Hello @Rockenbach,

This message is shown when your ping hits over 500 ping (for even a second). Since S1 and S2 are in different locations and due to other technical reasons you ping most likely spiked up to over 500 causing this message. I know I have already suggested this but I have been informed that this is the actual reason by another staff member. I hope this helps you in your quest to figure out what this is 😉 

Share this post


Link to post

From my experience I can only play dayZ when I am the only one on the internet. Giving I dont have great internet it still works most of the time. Try and make sure any backround applications are closed and then try and play.

Share this post


Link to post

Thanks a lot for the help, people. ❤️

 

Though, in the server browser, S1 usually has way better connection than S2. Even so, I can join S2 just fine. I have pretty good internet, but I hope this eventually gets fixed somehow so I can join the populated server. 

Share this post


Link to post

Update on the issue.

I was able to join S1 by not using the parameters thing, just loading the game and joining the server. That let me join, but I still had the menu overlay issue.

So in my point of view, that probably rules out any possibility of it being a connection issue. Still, can't be too sure.

@Saunders

 

I've got another picture of me in game playing around, but I can't upload it due to the max size limit. 

2019.06.09-12.00.png

Share this post


Link to post

The only fix for the Menu Bug is here:

 

But.. That message is what you get when your pings spikes over 500ms, could even be for a split second and it will time you out

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...