Jump to content
Server time (UTC): 2019-06-15, 21:49
Sign in to follow this  
Mike Anderson

A weird thing...

Recommended Posts

When I enter the game, I can play, but I have the menu from the start screen up at the same time... So At the same time I see whats going on in game, I have the Play, change server and exit button also in view. I can move around, and see my character in 3. person, but as the game start menu is to my left I cant us the scroll function on the mouse, and I can't accsess things in my inventory. I can see the thing sin my inventory, but I can't move them around...

Has anybody else had this... Is there a fix?

Share this post


Link to post

I've been hearing that if you:

Run dayz launcher to open the game > press play and enter the server - sometimes it causes this bug.

But if you add the server address into the parametres and enter the server via launcher on that, it doesn't happen. I have yet to experience the HUD come through via parametre log in via launcher.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...