Jump to content
Server time (UTC): 2019-09-23, 10:15
Sign in to follow this  
rokvam

Why does nothing happen when I press play after selecting the RP server?

Recommended Posts

After loading the game, I search out the server and click it to play, but I don't get the promt asking for my password, but nothing happens.

I had this last night also, but then it was ok just to press on play, because the game last played was a game on the DayZRP server.

After playing on another server, I wanted to return to the RP server, but now I can't join... I find both servers in the list, but selecting them does nothing...

Anyone? 

Share this post


Link to post
Posted (edited)

Hi Rokvam,

Currently there is a mod update being released so both servers will be down until the mod has finished updating.

Also, make sure to view this page for all new features. 

🙂

Edited by CalRP

Share this post


Link to post

You will have to add the new mod. When joining our servers you have to go through our launchers. Try joining off of a friend or write in the search for servers > community > s1.dayzrp.com > port: 2300.

Then click our s1 server and it shall help. Sometimes if it is the first time joining the server, you’ll have to go to that process.

Another easier way is going to the launcher, parametres > advanced settings > type in the server address (which i wrote above) and the port 2300.

If you want s2. Switch it to s2.dayzrp.com and port 2400

Share this post


Link to post
56 minutes ago, CalRP said:

Hi Rokvam,

Currently there is a mod update being released so both servers will be down until the mod has finished updating.

Also, make sure to view this page for all new features. 

🙂

 

5 minutes ago, Mademoiselle said:

You will have to add the new mod. When joining our servers you have to go through our launchers. Try joining off of a friend or write in the search for servers > community > s1.dayzrp.com > port: 2300.

Then click our s1 server and it shall help. Sometimes if it is the first time joining the server, you’ll have to go to that process.

Another easier way is going to the launcher, parametres > advanced settings > type in the server address (which i wrote above) and the port 2300.

If you want s2. Switch it to s2.dayzrp.com and port 2400

Thx...thread may be closed, asked and answered 🙂

Share this post


Link to post

Glad we could help. With that

/closed

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...