Jump to content
Server time (UTC): 2019-09-17, 19:53
Sign in to follow this  
Gray Boi

Admin Kick due to no active character

Recommended Posts

I have made a character.

I followed the guides I saw on the forum and they haven't worked.

I don't know if I need to wait after creation of a character for an Admin to recognize it. But I keep getting kicked.
If you know what I can do please give me your input.

Heres my character incase that helps.
https://www.dayzrp.com/profile/39445-gray-boi/?tab=node_characters_charactersProfile
He is set as the active character.

Share this post


Link to post

Hi Gray Boi

 

Follow all of the instructions in this link.:

 

https://www.dayzrp.com/join/

 

1.) Are you using the Launcher to start the game?

2.) Did you correctly set your name in the Launcher under parameters?

3.) Did you download and enable the three mods you need in the Lancher?

4.) What is the exact error message you are getting?

Share this post


Link to post
1 minute ago, Rover said:

Thanks Rover but sadly I've done all of that.

I got whitelisted sometime this morning

Setup my character chart and account settings.
But continue to get kicked

The exact message im getting word for word is 

"Warning, You were kicked off the game. (BattleEye: Admin Kick (This is not your active character!))"

But i don't understand. I have the character set as active, I have the parameters in the launcher set. I have my ingame name set. Do I need to change my steam username to it or.. I fail to understand what i'm doing wrong and can't seem to figure a way around it. I'm guessing I just need to wait?

 

Share this post


Link to post
1 minute ago, Gray Boi said:

 

 

Please take a screenshot of the Launcher, the 'Parameter' window, and the character name you've typed into it. It needs to be the exact same as your character name on the forum (Matthew Kelvin). 

 

Thats the only time I've ever seen someone get that error message. Someone thats actually support chime in if they know something I don't!

dayzrp4.png

 

Should look just like that. You have to set your name there.

Share this post


Link to post
Posted (edited)

Yup that was set before hand

 

Link didn't set 

OML I SEE IT NOW I PUT ONE TOO MANY T'S

Capture.PNG

SORRY FOR USING YOUR TIME ROVER

I'm just blind af

Edited by Gray Boi

Share this post


Link to post
4 minutes ago, Gray Boi said:

Yup that was set before hand

 

Link didn't set 

OML I SEE IT NOW I PUT ONE TOO MANY T'S

Capture.PNG

SORRY FOR USING YOUR TIME ROVER

I'm just blind af

 

Thats why I asked for the screenshot 😄

 

Glad you are sorted out.

Share this post


Link to post

Hello @Gray Boi if it happens again feel free to use this guide -> 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...