Jump to content
Server time: 2019-05-24, 05:54
Sign in to follow this  
dylan_525

ok? is it blind

Recommended Posts

//moved to troubleshooting

You need to make sure that your game hours are set to public in your steam settings for DayZ, the box should ticked.

Share this post


Link to post

Make sure all of you steam profile is set as public as this may be causing the problem - if this does not work. Maybe @Roland will have to fix it unless another admin can do what Roland does.

Share this post


Link to post

Changing your steam profile to public will 100% work, another guy had the same issue and it fixed it

Share this post


Link to post

make sure your privacy settings looks like this (see picture below) when you are whitelisting
bf79434d73bf5a3e7d706a8058f36876.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...