Jump to content
Server time: 2019-03-25, 08:52 WE ARE RECRUITING
Pussy

"GPU not supported, GPU drivers not up to date, Direct X not up to date, other kind of error."

Recommended Posts

Posted (edited)

Here I am. Back in the Troubleshooting forums for literally the same error that I was having ages ago. 

Cracks knuckles.

Here we go. 

When I open up the game in the DayZ launcher, I get the following error message:

a154983552.png

The game menu doesn't have a chance to load before I get that error message.

I should preface that this isn't the first time this has happened to me. The exact same message used to populate about a year ago whenever Windows 10 decided to update and mess with everything. Whenever I reverted to an older update, DayZ would work again. Now, I don't have the option to revert back to an older update, so there's got to be another solution for this.

I double checked that my game drivers were up to date, and they are. I even uninstalled, and reinstalled them to make sure that they are. I thought the problem was originally that I had a very old update for my NVIDIA drivers (2017). I was under the impression that they updated automatically, they definitely don't. So that was a big whoops. But, I was able to update them and now my driver is the most recent update, and still no luck.

I've checked that my graphics card is able to run the game, and it is above minimum game requirements as it is a NVIDIA GTX 750 Ti. Older, yes... but not incapable of running DayZ.

Version of Direct X that I have is 12.

Every single one of my drivers are up to date on my computer, I double checked and there shouldn't be anything else interfering with this. 

I reached out to Bohemia support, and NVIDIA support to try and figure it out. Only did that today, so I haven't heard anything back from them. But, I'm hoping that someone else has experienced something similar and might have a solution.

I was able to play a month ago, with no issues.

 

Things I've already tried:

  • Uninstalling and reinstalling DayZ Standalone.
  • Uninstalling current drivers, and reinstalling them.
  • Verifying the integrity of my game files.
  • Praying to a god I don't believe in.

 

Any tech savvy people have any ideas? I've already spent about four hours of my time trying to fix this, so I'm pretty desperate at this point. While I wait for a response, I'll just be over here... looking at new computers, because I'm so fed-up. 

 

giphy.gif

 

Edited by Pussy

Share this post


Link to post

So I looked around a bit and found some stuff. DayZ requires Direct x 11. Your graphics card can run DX11 and drivers are up to date so this shouldn't be causing any problems. 

This may sound like a dumb question, but make sure your monitor is plugged into your GPU not your MOBO.

 

Only other thing I can think of is reinstalling windows.

Share this post


Link to post
Posted (edited)

Goddamn, that fucking error. I understand your pain @Pussy.

Just right click on your desktop and choose Nvidia control panel, adjust dekstop size and position to access these options then go to perform scaling and select GPU, than make sure your refresh rate is 59Hz. Hit apply then close the control panel. Start up DayZ and it should load. This fixed worked for me.

If not, these are some other methods you could try:

disable any power saving modes, put all windows options and nvidia options to prefer max performance. 
Disable nvidia optimus or any gpu switch software
Select the 970m as graphic processor in nvidia control panel.
Delete dayz config folder
Make sure you are plugged into mains power....not battery
Restart pc
Launch game

seems stupid but, Look in nvidia control panel, Change any autoselect options to the 1060 if theres a choice. 

 

tell me if this works, if not, I'll pull out the ol' jackhammer and dig for some more clues, scooby.

Also, when you get the chance, purchase yourself a new GPU, because boi, the 750TI is one old potato

Edited by Monday
you have nvidia and I'm a silly goose

Share this post


Link to post

Okay! I'm gonna try some of this stuff and see if it works! Thanks so so so much you two. 

If nothing works, I'll go back to the drawing board hahah 

Share this post


Link to post

I had this error way back with GTA SA for some reason, sometimes something else might be using your GPU, so make sure nothing's open when you try to open DayZ.

Share this post


Link to post

Thanks for the help, everyone! What @Monday suggested was the fix. All I had to do was select GPU for my perform scaling and it worked. Such a simple fix for the fact that I spent hours and hours uninstalling and reinstalling drivers, hahah. 

Oh well, it's fixed now!

This can be solved.

🙂 

Share this post


Link to post

Fantastic, glad that you managed to fix this pesky error !

/solved

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...