Jump to content
Server time: 2019-03-22, 21:16 WE ARE RECRUITING
moyfa

Server got really Laggy/Choppy since this Morning (EST)

Recommended Posts

I'm not sure if it's just me, but other players on my screen have choppy movements and audio stutters. Moreover, it takes doors 1-5 seconds worth of delay to open when i press "F" to open them.

Last night and as well as all the nights before when I play on S1, have been perfectly fine and i'm not sure what's going on. I mean the S1 server tells me it's at 110 ping, but even then, the gameplay shouldn't be as choppy as the way I described it at 110 ping. Any leads?

I ran a speed test for myself and I'm getting, 

= 26 Ping

= 88.44 Download Mbps

= 10.59 Upload Mbps

Any help would be appreciated, just trying to not get killed by the infected due to lag/latency issues.

 

Share this post


Link to post

Have you tried verifying your game files or essentially looking for graphic driver updates? Those are the most common causes of the game being super laggy all of a sudden.

Share this post


Link to post

@Phoenix Yes I have already updated my drivers last night and as well as verified my game files this morning. Unfortunately it's still not making it any better.

But thank you for suggesting options. 

Share this post


Link to post

yeah I can attest to this, I was getting a little big of lag earlier but it wasnt extremely bad.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...