Jump to content
Server time (UTC): 2019-06-16, 07:47
Sign in to follow this  
Aidicon184

Character Spaghettified 1.0.1 update

Recommended Posts

Hey all

been playing recently and I keep getting this weird glitch where my character hands are messed up and his legs are the same, wandering if anybody else has this issue and or if there is a fix. 

This is the same in game and wont let me shoot as I fire backwards and cant aim. Every item i has floats behind me as I play, Interestingly every other player I have come across looks the same. 

Hope there is a fix as re logging does nothing.

Dayzglitch13.png

Share this post


Link to post

Hello @Aidicon184,

please try unsubscribing and resubscribing to the DayZRP Mod in the Steam Workshop, it has helped a few other players who had this problem. Let us know how it goes !

Share this post


Link to post

Just say you enjoy excessive hand accessories and roll with it, or maybe that you put sticks in your gloves to keep zombies at bay, I don't know. It would make me laugh if I saw it though, probably someone said this but try check game cache files?

Share this post


Link to post

@Aidicon184

The only fix for me (after re-subbing, checking game file integrity, etc) is launching the game with the launcher and the mod enabled (so I can play, duh). Then I select the server from the in-game server browser or join through a friend. That is what prevents this issue.

 

If I directly join the server with the launcher, I get the rubber joints n' hands n' shit. I just don't know why this happens, and then for me and maybe a few others but not others in turn. But what fixes it for me is joining the game through the server browser or a friend, not directly joining through the launcher. This even works if I join with the launcher, get the bug, disconnect (restart the game) and then do it as described above.

 

Question is: Did you directly join the server through the launcher when you got the bug and issues or not? If so, what I described above might be your working fix. If not, well ... oof.

Edited by Combine

Share this post


Link to post

Fixed! launch though launcher but do not directly connect, then connect though server list., @Combine Medal goes to you, thank you all for your time. should make a note somewhere about the fix.

Share this post


Link to post

Glad you managed to figure it out. Props to you @Combine my boy, I never would have found that one out !

Share this post


Link to post

Now, this is a story all about how
My DayZ character got flipped-turned upside down
And I'd like to take a minute
Take a look and see
I'll tell you how I became the boy of a community called DayzRP

In 2017 lore born and raised
On the troubleshooting section was where I spent most of my days
Chillin' out fiddlin' relaxin' all cool
And all shootin some bugs outside of the file pool
When a couple of new features were up to no good
Started making trouble in my filehood
....

 

 

Okay, okay, enough "sheetposting", glad it helps people. To be honest I don't even know how I got this idea, I saw this, tried a few things that did not work and eventually joined w/o doing it directly through the launcher and that fixed it.
 

Share this post


Link to post

Interesting persistant little glitch.... Almost makes me think of this guy...

Spoiler

dedwardjpg.jpg.06be171f5e57953c1c55fee351c7be04.jpg

 

Share this post


Link to post

I've tried everything above and none of it works. I can't even log straight away from the browser because it says bad version. not sure what to do..

Share this post


Link to post
11 hours ago, enjtheartist89 said:

I've tried everything above and none of it works. I can't even log straight away from the browser because it says bad version. not sure what to do..

Check the following that come to my mind:

 

- You're not on any experimental DayZ version?

- Did you verify your game files (after switching to the regular version of course)

- Are you subscribed to the DayZRP mod? https://steamcommunity.com/sharedfiles/filedetails/?id=1559129763

- Do you start the game by right-clicking DayZ in your library and selecting "Run DayZ launcher"?

- Click on the mod tab and load DayZRP mod, nothing else

- Start the game with the launcher, but without connecting directly to the server by adding the server data in the parameters to direct connectly (avoid this if you have this bug!)

- Once you started the game with the DayZ launcher AND the DayZRP mod enabled, look up the server in the in-game server browser, click on it, enter password, join

 

If you still get this bug after doing the above, it could of course be for any weird reason, but then I suggest removing DayZ from your computer and installing it again, and re-subscribing to the mod afterwards. Or perhaps do this if nothing helps: Uninstall DayZ, do a clean installation, then try to connect to any unmodded public server, see if you have this issue. If not, try then enabling the mod and connect to the RP server here, see if that fixes it or brings it back.

 

Also let us know if you potentially did a mistake or did not mind any of the steps above to see if it was basically you (means fixes can work) or if it's potentially game bug that could befall some people (means fixes known so far will not work).

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...