Jump to content
Server time: 2019-03-20, 14:09 WE ARE RECRUITING
Nightngale

Bug when editing threads

Recommended Posts

So, since the maintenance last night, editing threads has been bugged. For example, when I go to edit the group thread it doesn't show any of our images and a bunch a images from another group:

 

e5ae7fbdf98ffbb1a8b155d2db7a4a44.png 

 

I haven't tried to actually accept the edit, but I feel like it may delete the images currently in place and I'm scared. I have no idea where those IRB images came from lol

@Roland

Share this post


Link to post

I have the exact same problem with my character page. I edited my page and now all the images are gone and even when I put them back in and click on save it doesn't matter.

Please help and fix 😞 

Share this post


Link to post

I have the same problem was editing my character page and all images are gone  even tried putting them back in again. Please fix and help if you can

Edited by Scarlett

Share this post


Link to post

@Roland sorry to keep mentioning you, but you're the only one who can help here. Please help. 😁

Share this post


Link to post

@Nightngale Theres a bug on the website at the moment. Roland is working on a fix.

Share this post


Link to post
18 minutes ago, AlanM said:

@Nightngale Theres a bug on the website at the moment. Roland is working on a fix.

I figured. Thank you!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...