Jump to content
Server time: 2019-04-24, 17:03

Can't pick up loot

Recommended Posts

So I've just started playing and I seem to have a problem picking up loot. When I find something I can't get it to my inventory. I've tried dragging it over, double tapping and clicking "F". It only works when I leave the area and return a few minutes later and even then it sometimes doesn't work.

Is this normal on the dayzrp server of just with me?

Share this post

Link to post

Hello @Goldy,

since the last DayZ update, the range for picking up items has been drastically reduced, you need to stand pretty much on top of the item to pick it up. It also applies when transferring to containers; you need to keep everything as close as possible. You won't be able to pick up a few items like loose ammunition on bunk-beds in military area either.


Share this post

Link to post

Did this work out? @Goldy

Share this post

Link to post

Was just about to react? Yes it worked! Thanks!!

They really drastically reduced the picking up range since the last time I played?..

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...