Jump to content
Server time: 2019-04-25, 08:49
Matt Forrest

DayZ not found when trying to whitelist

Recommended Posts

Hello, I am trying to whitelist and it says "We could not find DayZ on your Steam account!", I've tried multiple browsers and still no game is found.

My friends have been able to get past this no problem, any feedback would help. Thank you in advance.

Share this post


Link to post

Hey there,

Make sure your game-time and library are public on Steam.

Go to your Steam profile, click on "Edit Profile" and go to "My Privacy Settings". Make sure to set everything to public and that the box that reads "Always keep my total playtime hidden even if ..." is NOT ticked.

It should look as followed;

c60e9ed7fc85497960c35ded202e4be3.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...