Jump to content

Server time (UTC): 2021-09-16 22:10

Bad Version/Stuck on Joining Game


Recommended Posts

  • Titanium

So when I try to join the server (using the DayZRP Launcher) I get stuck on joining server. So I try to close the game, and just launch DayZ using the same launcher and try to connect through the change server tab. Now I get Bad Version. I've tried deleting/reinstalling the mod, verifying the game. Currently reinstalling DayZ as I have read in another post similar to this, that they have deleted the mod and DayZ and reinstalled both and it worked for them. Is this really the only way?

Link to comment
  • Diamond

Hello,

Are you running DayZ on the Experimental Build?

 

Link to comment
  • Diamond

So when you launch DayZ. You have tried both the Join Server Button and Launch Game Button? If you have you can try these two launch parameters for DayZ.

-mod=dayzrp "-name=FirstName LastName"

These will launch what you need, to join the server also, if you already have the Mod installed.

Link to comment
  • Sleepyhead locked this topic
  • Legend

// closed upon request

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...