Jump to content

Server time (UTC): 2021-09-16 20:52

unexpected token


Recommended Posts

  • Diamond
1 minute ago, RossGodds said:

whenever i try to join the server via dayZRP Launcher it gives me this error message 

uhkkkk.PNG

Do you have the newest version of the DayZRP Launcher and are you launching it as Administrator or normally?

Link to comment
  • Diamond

Can you check your logs for me? Navigate to the DayZRP Launcher Folder in %appdata%.

And if you can post a screenshot of your logs that would help out too.

Another idea to try. Delete the Entire DayZRP Launcher folder in %appdata%. Then reinstall the DayZRP Launcher

 

Link to comment
  • Sapphire

I'm also having this issue. No further logs then what is provided in OP.

Everything is up to date and I've tried reinstalling it. Same error occurs. Also tried running it as administrator.

Update: overcame this by installing the mod manually.

Edited by Xavier
Link to comment
56 minutes ago, DeadKiller said:

I had this Problem a little While ago. I fixed it by

  1. Uninstalling the launcher
  2. Uninstalling Java
  3. Reinstalling Java
  4. Reinstalling the Launcher

I'd say try that.

yes I went into %appdata% and deleted dayzrp launcher data and anything to do with it and redownloaded it and it fixed everything

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...