Jump to content

Server time (UTC): 2021-09-18 13:49

Blood, Bullets and Politics
TODAY | 2021-09-18 20:00:00 (server time) | Starts in 6 hours, 10 minutes

Having issues with my adblock and this website.


Recommended Posts

I have turned off my adblock on the website, and the website still tells me to shut off my AdBlock?8f367dc3440774702378d041ff7f747f.png.ae4f78bed55c5f8a2a2886f1ea5cae98.png

 

I have already tried completely removing the adblock from chrome, and I have cleared the cookies and cache.

Edited by JoshDowney
Link to comment
  • Sapphire

I had this happen once or twice after I disabled my ad block. I suppose you could just continue on and see if it lets you in

If youre using a popup blocker try disabling that too, it might be conflicting.
I believe certain anti-virus programs also have some sort of ad blocker, so double check to make sure its not causing the issue

Edited by Zilly
Link to comment

It's never worked, its to the point where I have to use Internet Explorer to access the website.

I have no virus protection running other than the default windows, and I have completely removed adblock, and I have cleared the cache on chrome. This AntiAdBlock sucks.

Link to comment
  • Sapphire

Im not sure what could be causing the issue. Give it some time and Im sure a staff member can give you a hand. Ill see what I can dig up though

Link to comment
  • MVP

Hey @JoshDowney,

This might sound silly but have you tried via a different browser? I know of a few people who had a similar problem and we solved it for them that way. After a while of using the website on a different browser (no certain amount of time I am afraid) it seems to pull its act together and then allows the user to continue with Chrome. If that does not work please let me know so I can look around for another possible fix.

Link to comment
  • MVP

Alright, here is one other possible fix. I know that in some cases the related system files for Chrome get jumbled up for no clear reason after having installed any sort of adblocker even for a brief period, but especially on extended use. In that case, it sometimes works to reinstall the browser from scratch. Try to use a different Google account as your base synch account upon reinstalling. If that also does not work, I am afraid I will completely be out of suggestions and need to call in our resident infosec guy @SketchParker to see if he has anything for you.

Link to comment

Google Chrome has recently incorporated an integrated adblock, and it can cause issues with our site. I'll edit this post with more info after I settle in for the day.

And you poor soul... Internet Explorer? We need to rectify this as soon as possible.

Link to comment

@JoshDowney This was an issue I had as well for nearly a week. There's another couple threads related to this where a lot of good fixes were discussed.

Here's the one that I started, it gives you the best troubleshooting solutions.

My bet is that your Chrome still has it's native Adblocker active. You'll need to either disable it or whitelist it in Chrome Settings. 

If none of these solutions work, DM me either here or on Discord, we'll hammer this out and get it working for you.

 

Link to comment
  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...