Jump to content

Server time (UTC): 2021-09-18 14:42

Blood, Bullets and Politics
TODAY | 2021-09-18 20:00:00 (server time) | Starts in 5 hours, 17 minutes

Can't access site, ad block popup continues even with ad block disabled


Recommended Posts

I am literally copy-pasting this from a notepad file because I can't stay on the site
due to this ad-block thing.
I'm using Chrome, I have Avast Antivirus.
I've tried:
Disabling ad block (no extensions, disabled the built in ad blocker)
Disabling Avast
Pressing Crtl - F5 to reset the page and bypass cache.
Using Firefox
Repeating all steps with firefox.

I just can't stay logged into the site. I can't do anything.
Help please, I'd like to get back in the community.

Link to comment
  • MVP

Can you screenshot what the "ad-block thing" says when it kicks you from the site?

Link to comment
  • Legend
1 minute ago, SketchParker said:

yes

Well, can you please?

Link to comment
  • Diamond

I assume you tried on chrome

 

  • Settings on Chrome the three dots on the top left where the link is
  • Go to advanced
  • Ads
  • It should say ' Blocked on sites that tend to show intrusive ads (recommended) '
  • If that is blue, its turned on, turn it off.

-

I'm looking into more for the issue. Just a few questions.

  • Have you updated Chrome or the browser your using?
  • Did you change anything on your account settings before this happened?  

 

And on firefox have you tried this?

  • Open up your Firefox browser.
  • Click on Tools and then select Add-ons.
  • Click Extensions from the left-hand pane.
  • Find Adblock on the list of extensions.
  • Select Disable to temporarily disable AdBlock.
     

On Chrome check this

  • Settings on Chrome the three dots on the top left where the link is
  • Go to advanced
  • Pop-ups and redirects
  • See if DayZRP is there.

Most likely this isn't the issue but worth a check 

Link to comment
  • Server Manager

Clear browser cache. Check if your network implements DNS adblock. 

Link to comment

Hey all, I was able to get on from my MacBook without the issue.  I can finally type without the panic of 5-second windows.

The computer I'm having problems from is running the following:

Windows 7

Avast AntiVirus

Private Internet Access VPN

I tried with both Chrome/Firefox, I checked to verify that adblock extensions were not installed and that chrome did not have the integrated adblock enabled, and that the pop/ups and redirects did not have dayzrp listed.  I checked to make sure that Avast Antivirus did not have adblock features, it doesn't have any enabled. I cleared the cache and my network does not implement DNS adblock, I'm using the same network now from a different computer and it's not causing the same issue.

The MacBook I'm using right now, that doesn't have the same issues, is using the same network and is also using Private Internet Access and Avast Antivirus. Interesting to note, I did not see ad banners on the site from my windows 7 computer.  

I'd really like to hear how to solve this problem as I'd really like to not have to have several computers on my desk just to interact with the community while I game.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...