Jump to content
Server time (UTC): 2020-10-29, 02:11
Sign in to follow this  
HarveyLR

Game loading in corner of screen.

Recommended Posts

Hi guys, usually I am good at sorting out these kinda things, but I have found myself a bit stuck.

My game loads in the corner of my screen, and therefore half the interface is not in view, alt-tabbing in and out doesn't work, not does alt-enter to change from windowed to fullscreen. I cannot access the options menu as most of it is hidden. I have tried verifying the cache and changing my settings in the text files to no avail, neither has Google given me any other options.

 

I would be grateful for any assistance on the matter, thanks!

Share this post


Link to post

Can you take a picture of what you mean? Ive got an idea what the issue is but im not sure 

Share this post


Link to post
4 minutes ago, Oisin said:

Can you take a picture of what you mean? Ive got an idea what the issue is but im not sure 

Ofc my love 1 sec

@Oisin

84274cf6796b8af2f95d1814a50d6912.thumb.jpg.107172b5f4499c8a2d39cca1959a0284.jpg

Share this post


Link to post
Just now, Harvey said:

Ofc my love 1 sec

Thank you darling ?

Share this post


Link to post

okay, so basically to fix that try clicking onto your another screen (if you have another monitor that will do) until that bit disappears and then click on the dayz logo thing on your bottom bar and it should come up normally on your screen

Share this post


Link to post

Nah doesn't work matey, Ill PM you the details.

Share this post


Link to post

Tab out and tab back in, works for me

Share this post


Link to post
5 hours ago, Harvey said:

alt-tabbing in and out doesn't work

@Whitename Always read the question before trying to answer it support member Whitename.

Share this post


Link to post
26 minutes ago, Harvey said:

@Whitename Always read the question before trying to answer it support member Whitename.

The one time I don't read it fully...

Did you try:

Go to C:\Users\Harvey\Documents\DayZ\DayZ.cfg

Change "Windowed=0" to "Windowed=1"

Launch game, then manually change to your resolution

I know you said the settings didn't work but did you try this one?

Edited by Whitename

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...