Jump to content
Server time (UTC): 2020-10-30, 22:10 HALLOWEEN SALE
Sign in to follow this  
Mademoiselle

Black boxes....

Recommended Posts

So when I'm scrolling on character pages I sometimes start getting all these black boxes glitching on my screen.

It only happened this morning but when I see if it's my desktop, i check on google images and youtube; scrolling down to see if it happens but it doesn't.

It's like these black boxes that flash on the website and I don't know if it's a glitch with coding or something?

Share this post


Link to post

What browser do you use?

Share this post


Link to post
1 minute ago, Whitename said:

What browser do you use?

Google Chrome

Share this post


Link to post

Go to Settings > Advanced > Scroll to bottom > "System" > "Use hardware acceleration when available" > and turn that off. Press ctrl+q to quit Chrome and reopen, and try again. Does this happen on any other sites or just DayZRP? Does it also happen when you browse other pages?

Edited by Whitename

Share this post


Link to post

Since this is a technical issue, I am moving your question to Troubleshooting!

Good luck finding a solution!

/moved to Troubleshooting.

Share this post


Link to post
1 minute ago, Whitename said:

Go to Settings > Advanced > Scroll to bottom > "System" > "Use hardware acceleration when available" > and turn that off. Press ctrl+q to quit Chrome and reopen, and try again. Does this happen on any other sites or just DayZRP? Does it also happen when you browse other pages?

thanks, i'll see if it works if not I'll recomment on this :) 

Share this post


Link to post

I used to have a similar issue, it was a problem with my GPU, I fixed it by manually reinstalling drivers and reconnecting the GPU through device manager. I still have a weird similar issue where, when I boot my computer the screen tears and pixelates and black boxes sometimes appear over open applications, all before the display driver resets. 

Does any of this sound similar? If not, I would put it down to your godawful shitty PC :P

Share this post


Link to post
46 minutes ago, Harvey said:

I used to have a similar issue, it was a problem with my GPU, I fixed it by manually reinstalling drivers and reconnecting the GPU through device manager. I still have a weird similar issue where, when I boot my computer the screen tears and pixelates and black boxes sometimes appear over open applications, all before the display driver resets. 

Does any of this sound similar? If not, I would put it down to your godawful shitty PC :P

<_<

It's just dayzrp website that's doing it First Aider Harvey :P 

Share this post


Link to post

Record it

Share this post


Link to post
15 minutes ago, Rolle said:

Record it

When it happens I'll make sure to do so :) 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...