Jump to content
Server time (UTC): 2020-10-21, 21:53
Sign in to follow this  
Scooter

Enfusion Engine Issues

Recommended Posts

So after taking a relatively long break from playing DayZRP, I decided I was going to try and come back and play a little bit to pass sometime. I re-downloaded DayZ, however, upon attempting to start it up, I get this error:

ed01606e4875939e92da780ab3d63670.png 

 

I googled around to see if anyone was getting the same issue, however it's mostly threads from 2016 when the engine changed and certain drivers no longer worked with the game. I'm still on the same driver as I was playing on like a year ago, so it's not like that my GPU isn't able to handle the game. I was running the infusion engine perfectly fine before and surely that can't be the issue. I checked up on my DirectX, which is DirectX compatible I think? I'm not too familiar with that sort of stuff so I don't exactly know if that means there is an issue with running DirectX 11 but I haven't been able to find any answers yet.

So far, I've tried doing the following which didn't work:

  • Updating my GPU
  • Reinstalling my GPU
  • Restarting my PC
  • Verifying the integrity of game cache
  • Reinstalling DayZ
  • Downloading windows updates
  • Verifying my DirectX

Any help is appreciated, thank you

Edited by Scooter

Share this post


Link to post

Hello @Scooter

Your GPU could be outdated, did you do any updates? People try and run DayZ without having a GPU, they also try running the game when their GPU is outdated. Silly question, I know, my friend had this problem, turned out he didn't have a GPU.

Maybe you need a new GPU?

Sending more help!

Edited by Josei

Share this post


Link to post

Hello @Josei

Yes I have an Nvidia GeForce 860M which is working perfectly fine. I'm able to run all of my games smoothly, it's just DayZ that won't launch.

Edited by Scooter

Share this post


Link to post

Yeah, that's a thing. If your GPU is old enough to the point that it doesn't support DX11 or whatever it is (which DayZ runs on now), then you won't be able to run DayZ.

Looks like you gotta get a new GPU fam.

Share this post


Link to post

Im not sure, I think it was @Kattica had this problem awhile go or something like it?

Share this post


Link to post
2 minutes ago, DustyRP said:

Yeah, that's a thing. If your GPU is old enough to the point that it doesn't support DX11 or whatever it is (which DayZ runs on now), then you won't be able to run DayZ.

Looks like you gotta get a new GPU fam.

Are you sure though because my PC is from before DayZ times and I can still run it.

Share this post


Link to post
Just now, Species said:

Are you sure though because my PC is from before DayZ times and I can still run it.

It depends on what your GPU is. I believe people had this issue with .60 as well, or .61 or whatever patch it was.

Share this post


Link to post
4 minutes ago, DustyRP said:

Yeah, that's a thing. If your GPU is old enough to the point that it doesn't support DX11 or whatever it is (which DayZ runs on now), then you won't be able to run DayZ.

Looks like you gotta get a new GPU fam.

Correct me if I'm wrong, but hasn't DayZ been on DX11 for quite a while now? Like I'm pretty sure it was DX11 the last time I was playing and there was no issue. May of last year was the last time I played DayZ I believe.

Share this post


Link to post
4 minutes ago, Scooter said:

Correct me if I'm wrong, but hasn't DayZ been on DX11 for quite a while now? Like I'm pretty sure it was DX11 the last time I was playing and there was no issue. May of last year was the last time I played DayZ I believe.

Then I could be wrong. If I'm wrong then sorry fam.

Share this post


Link to post

DayZ has been on DX10+ since .60 with the new engine. If you ran it then you could run it now. 

Do you use Geforce Experience by any chance? And what's the rest of your PC Specs?

Share this post


Link to post
5 minutes ago, Lad said:

DayZ has been on DX10+ since .60 with the new engine. If you ran it then you could run it now. 

Do you use Geforce Experience by any chance? And what's the rest of your PC Specs?

I do have Geforce Experience

Here's my basic specs:

b087ebd3ab8bad92ef2aa7a6aa56d9ea.png

 

Yeah it's a laptop but it's never had any problems running things in the past

Share this post


Link to post

And I assume other games run flawlessly right now? Because as a long shot I was going to suggest this:

From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor 
Select : High performance NVIDIA Processor

Because obviously the game runs on that GPU and CPU, you've done everything I would've done so I can only think your laptop is being a twat and doing something with the GPU. Come back to me if this is the case or not.

Share this post


Link to post
19 minutes ago, Lad said:

And I assume other games run flawlessly right now? Because as a long shot I was going to suggest this:

From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor 
Select : High performance NVIDIA Processor

Because obviously the game runs on that GPU and CPU, you've done everything I would've done so I can only think your laptop is being a twat and doing something with the GPU. Come back to me if this is the case or not.

Very flawlessly actually

1bc2acb47ba1ad687019fd5f9412da6b.png

Pretty sure I tried this earlier, attempted again and still getting the same error

Share this post


Link to post

Sorry I cannot be of more help, you've basically done what I've done. Sorry bud :(

Share this post


Link to post

@Skinner is usually good with all this stuff. He might be able to help you 

Share this post


Link to post

So you've already ruled out all the things I would have suggested first, GPU drivers updated, verified steam files, windows updates, reboots, etc. The only thing that I suspect is what Dusty mentioned, DirectX 11. From what I can see your GPU does indeed support DirectX 11 so maybe you can reinstall DirectX 11 (make sure you uncheck the box that makes MSN your homepage) and then reboot, then try launching the game again. 

Share this post


Link to post
29 minutes ago, Skinner said:

So you've already ruled out all the things I would have suggested first, GPU drivers updated, verified steam files, windows updates, reboots, etc. The only thing that I suspect is what Dusty mentioned, DirectX 11. From what I can see your GPU does indeed support DirectX 11 so maybe you can reinstall DirectX 11 (make sure you uncheck the box that makes MSN your homepage) and then reboot, then try launching the game again. 

Thank you

Apparently to open the file I have to buy Microsoft office, so I'll be doing that tomorrow and I'll see if it works. I appreciate it :)

Share this post


Link to post

I had this problem!! 

Did your computer recently do a massive update? Because mine did and it fucked with everything beyond belief. We reverted to an older version and poof my game worked again. 

Share this post


Link to post

[Launch error] "Error Creating Enfusion Engine"

Try this from other users on steam that has had the same problem: https://steamcommunity.com/app/221100/discussions/1/358415738204048259/?ctp=19

Good luck and if that can't help, I'm sure some of the suggestions above will definitely help!  

Share this post


Link to post
9 hours ago, Scooter said:

Thank you

Apparently to open the file I have to buy Microsoft office, so I'll be doing that tomorrow and I'll see if it works. I appreciate it :)

oh maybe I picked a bad link then, don't buy anything. DirectX 11 should be free, although I'm having trouble finding a link that isn't a virus at the moment, youtube and google results are both flooded with bullshit directx 11 downloads. I'll look around a bit more after work and see if I can find a legit link to a directx 11 reinstall. 

Share this post


Link to post
3 hours ago, Skinner said:

oh maybe I picked a bad link then, don't buy anything. DirectX 11 should be free, although I'm having trouble finding a link that isn't a virus at the moment, youtube and google results are both flooded with bullshit directx 11 downloads. I'll look around a bit more after work and see if I can find a legit link to a directx 11 reinstall. 

Yeah the link you gave me is an audio file explaining all of the new changes to DX at a press conference and the other half of the download is a presentation about why DX11 is great xD

4 hours ago, Eddie said:

[Launch error] "Error Creating Enfusion Engine"

Try this from other users on steam that has had the same problem: https://steamcommunity.com/app/221100/discussions/1/358415738204048259/?ctp=19

Good luck and if that can't help, I'm sure some of the suggestions above will definitely help!  

Gone through every page of that thread already and none of the suggested issues are what I have. As you can see as well all of the people having trouble with the enfusion engine had trouble with it like 2 years ago which is definitely not the case with me

12 hours ago, Kattica said:

I had this problem!! 

Did your computer recently do a massive update? Because mine did and it fucked with everything beyond belief. We reverted to an older version and poof my game worked again. 

Yes, actually

I'm assuming you're talking about a windows update?

Share this post


Link to post
3 hours ago, Skinner said:

oh maybe I picked a bad link then, don't buy anything. DirectX 11 should be free, although I'm having trouble finding a link that isn't a virus at the moment, youtube and google results are both flooded with bullshit directx 11 downloads. I'll look around a bit more after work and see if I can find a legit link to a directx 11 reinstall. 

There are no downloads for DX11, it is baked in into Win10 and updated through Windows Update.

You can update legacy DirectX with this.

Share this post


Link to post
8 minutes ago, Rolle said:

There are no downloads for DX11, it is baked in into Win10 and updated through Windows Update.

You can update legacy DirectX with this.

Downloaded and installed the linked updater

This popped up:

d979d56beb14c7d463c08159c1bbcc0f.png

So I'm assuming my DirectX is up to date. Tried to launch the game and I get the same error.

Share this post


Link to post

So it's not a DX issue.

If it's a laptop, does it have Optimus technology to switch between iGPU and dedicated GPU? That caused issues on my old laptop, game tried to start on iGPU. I don't remember if I ever fixed it.

Share this post


Link to post
24 minutes ago, Rolle said:

So it's not a DX issue.

If it's a laptop, does it have Optimus technology to switch between iGPU and dedicated GPU? That caused issues on my old laptop, game tried to start on iGPU. I don't remember if I ever fixed it.

Yes

I even selected it to use the dedicated GPU only and the same error still popped up.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...