Jump to content
Server time (UTC): 2020-10-21, 01:15
Sign in to follow this  
Guest Wulf_jon

Bad modules errors?

Recommended Posts

Guest Wulf_jon

Hey all!

Hope this question is placed in the right place, but I was wondering if anyone knew about the error that appears stating a bad module? This typically kicks me off my game, anyone else experiencing the same thing? I ask this because I’m not sure if she recent updates to the game has caused this. 

Thanks for reading ;) 

Edited by Wulf_jon

Share this post


Link to post

Yeah, this is extremely common. 

Unfortunately, crashing is pretty common now. Even more unfortunate, I don’t think there’s anything you can do to fix it. 

It wouldn’t hurt to validate your game files tho

Edited by DustyRP

Share this post


Link to post

Just like Dusty said, try validating your Game Files in Steam and see if that helps! But I don't think there's any absolute fix to that error. Happens to me too, randomly and other users.

/Moved to Troubleshooting. 

Share this post


Link to post
Guest Wulf_jon

Sounds great! Good to know this is common. I’ll definitely go ahead and look into how to validating my files. I’ll be sure to move further questions to the troubleshooting forum. 

Thanks for the help!

Cheers,

Share this post


Link to post

@Wulf_jon I don't think it matters what specs you have and what not, I have crashed 10 times in the space of 15 minutes with a "bad module".

You can have your good days and your bad days. :P

Share this post


Link to post

 Maybe this helps some people, it helped me. Just spreading awareness.

Share this post


Link to post
Guest Wulf_jon
57 minutes ago, JakeTM said:

 Maybe this helps some people, it helped me. Just spreading awareness.

Thanks I’ll give it a go 

Share this post


Link to post

I actually had to upgrade from 8GB of RAM to 16GB of RAM, because DayZ:SA kept on trying to use up more and more RAM, which when it maxed out, it would "Bad Module Error" or memory errors forcing it to close.

It helped a lot, as when playing in 64-bit, it happend to crash a lot...

It seems like there's either a memory leak, or the more you travel, or open inventory/view items --- rendering seems to cause the game to crash eventually. I try to restart my game every couple hours to prevent frame-drops or crashes.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...