Jump to content
Server time (UTC): 2020-10-20, 11:12
Sign in to follow this  
dawsonpark

Server Machine Broke

Recommended Posts

The server was absolutely unplayable today. Constant rubber banding and desync. It was impossible for me and the rest of MS-13 to play, mainly because of our hostile nature. Gun fights would have been disastrous since we were constantly getting booted and or crashing. We have members in Europe as well as in the US, and both were having the same issues. All player actions were delayed, zombies were impossible to deal with, and when we tested it, flashbangs took about 20 seconds to go off.

I'm interested to see if anyone else in the US or anywhere else was having issues. It made it impossible for us to role play and we spent most of our time troubleshooting.

- MS-13

Share this post


Link to post

I played in the morning today and I didn't experience any abnormally bad server issues however this evening I have heard other people talk about terrible server lag. Really the only thing you can do is if you can get enough people to complain to an admin, they can force restart the server and that sometimes fixes it.  

Share this post


Link to post
5 minutes ago, ExoticRainbow said:

https://plays.tv/video/5a443bc82fbbe55e7b/oh-boy?from=user

yea that video shows the rubber banding/desync that was happening today for me.

I would have posted video, but since I kept crashing shadow play refused to record :D thanks for sharing.

I encourage anyone else with video's to link them as well.

Edited by dawsonpark

Share this post


Link to post

Yeah, obviously as a fellow MS-13 member I can confirm all of this. Today's session was full of constant random crashing, extremem rubberbanding and weird peer to peer issues where everyone was seeing completely different things from the people around them vs. what they were actually doing. Like Dawson said not only was this annoying for all of our random encounters, but it also completely discouraged us from any form of hostile RP because in the event that whoever we initate on decides not to comply we'd have little shot at defending ourselves. As a group who's goal is to provide good torture RP while leaving people with their guns and such we run a very high risk of getting shot at and simply putting it if someone has the drop on you in these circumstances you're fucked.

Share this post


Link to post

Played for a few hours sporadically today, I did notice some slight rubber banding and delayed actions but nothing that made it unplayable or impossible to RP, in fact, I had some good RP with PCC members at the airfield that was in no way hindered by this.

The main thing that I noticed was that after becoming hydrated/energized I wasn't becoming healthy, I'm guessing that this was a result of the sheer number of people in and waiting to get into the server.  

(US East Coast)

Share this post


Link to post

Perhaps it is indeed time for a restart. Stand by while I discuss this.

Share this post


Link to post
1 minute ago, QuietCrown said:

-snip-

We had similar issues involving status effects and eating in general. At one point my character who was standing 30+ feet away from a fire began to burn to death and I began losing color. We also had problems getting damp when in the rain where it would take 5+ minutes for us to even register that we were in the rain.

Share this post


Link to post

Restart inbound. <3

Share this post


Link to post
10 minutes ago, Chewy said:

Restart inbound. <3

your clout has risen again 

Share this post


Link to post
1 hour ago, Chewy said:

Perhaps it is indeed time for a restart. Stand by while I discuss this.

I mean, sometimes a restart can help, but when the server has gone a long time without a persistence wipe, then the performance will be bad. 

I think it might be time for another wipe sometime soon, as I don't think there has been one since months and months ago.

Share this post


Link to post
1 minute ago, Dusty said:

but when the server has gone a long time without a persistence wipe, then the performance will be bad. 

See the funny thing about that is, I did some thinkin'. The camp in Kab was completely gone last week. Know what else happened? The server died for a good while and we had no idea why. When it came back up, and some of us travelled to the coast, we noticed every damn door closed on every building. Cars were very common to see at their spawns. So.. I think the server *has* persistence wiped. :D

Share this post


Link to post
27 minutes ago, Dusty said:

I mean, sometimes a restart can help, but when the server has gone a long time without a persistence wipe, then the performance will be bad. 

I think it might be time for another wipe sometime soon, as I don't think there has been one since months and months ago.

I personally think it has nothing to do with persistence or restarts, I think its just a bad server host. I never had this problem on the US server. I'm west coast though so that makes sense to me at least. I'm wondering if people outside of the US had issues with the US server when it was up.

This was obviously not the norm, but even so I'm consistently getting 250+ ping on the server.

Edited by dawsonpark

Share this post


Link to post
2 hours ago, Chewy said:

See the funny thing about that is, I did some thinkin'. The camp in Kab was completely gone last week. Know what else happened? The server died for a good while and we had no idea why. When it came back up, and some of us travelled to the coast, we noticed every damn door closed on every building. Cars were very common to see at their spawns. So.. I think the server *has* persistence wiped. :D

I don't think this is the case simply based on the fact that cars are still much less common than last time the server was wiped, barrels are still nowhere to be found and ms-13 base didn't get yeeted. 

2 hours ago, Dusty said:

I mean, sometimes a restart can help, but when the server has gone a long time without a persistence wipe, then the performance will be bad. 

I think it might be time for another wipe sometime soon, as I don't think there has been one since months and months ago.

I completely agree, and I've been saying this for the last week or so. It'd hopefully help fix some performance issues and help spice up the server with vehicles and such. 

Share this post


Link to post

http://www.twitch.tv/zanaan/v/213081983?sr=a&t=29s

 

This was in the midst of a hostage situation last night about 45 minutes before restart. Couldn't figure out what had been causing it at the time (at first thought it was related to either my stream or the bug where the game thinks an obstacle is in your way). Only after restart did it finally improve. 

 

Now what is interesting is I had been playing for hours, even prior to the last restart and had only seen a couple minor hiccoughs. But once it hit evening in the US is when the server stability tanked.

Edited by Erik

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...