Jump to content
Server time: 2017-08-16, 15:27

  • 0
Sign in to follow this  
Method

does anyone know why this still happens?

Question

Method    55

every time i post something new on the forums i get an error message and i have to find my content again just to view its a minor inconvenience but i just want to know if anyone knows why it happens and the double post thing still happens from time to time again they are both just minor inconveniences and happen on both mobile and on computer but i just wanted to know if anyone knew why they were still happening or how to fix them 

(here is a screen shot of the error code) why.thumb.jpg.93620a3a053c5b514a62d6155eb94d71.jpg

same thing just happened  EX1048  error code after posting new content

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Guest   
Guest

I used to have that problem but not anymore. You could try hard refreshing the website, that might fix it, but I am also unsure of how this issues occurs.

inb4 people copy what I say. *shrugs*

Edited by Vapor

Share this post


Link to post
Share on other sites
  • 0
DeadKiller    0

From what I can Tell its a bug with the forum Software. (Community Software by Invision Power Services, Inc.) From what I can tell from there Support forums the way its fixed is something on the servers side. This was the only answer I could find pertaining to that error. (Not that you can do much about it)7407091c6b.png

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

This is gonna have to be an @Rolle question, I do believe.

Share this post


Link to post
Share on other sites
  • 0
Method    55

Will do right after i get off of work ill let you guys know if it worked

Will do right after i get off of work ill let you guys know if it worked

Share this post


Link to post
Share on other sites
  • 0
Boston    643

@Method What is the current status of your issue? Has it been resolved, or does the issue persist? Please let us know.

Thanks,

-Boston

Share this post


Link to post
Share on other sites
  • 0
Method    55

The situation as i say is a minor one as my new post still get though its just a bug ive noticed and its still messing up and double posting image.thumb.png.5dfaba3bf1464478de57e4ab8e84e5e0.png

The situation as i say is a minor one as my new post still get though its just a bug ive noticed and its still messing up and double posting image.thumb.png.5dfaba3bf1464478de57e4ab8e84e5e0.png

Share this post


Link to post
Share on other sites
  • 0
Rolle    2440

But have you saved the follow settings like I told you? 

Share this post


Link to post
Share on other sites
  • 0
Method    55
Posted (edited)

yep i have Rolle sorry about the late reply ive been a but busy with work 

Edited by Method

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×