Jump to content
Server time: 2017-08-17, 15:31

  • 0
Sign in to follow this  
Voodoo

Waiting for Launch

Question

Voodoo    356

So very recently I tried launching DayZ and got stuck on the battleeye launcher box.

c36160efd3.png

I've waited it out to see if it will launch but nothing. I know there was a bug ages ago where you would need to turn off the antivirus in order to install battleeye but in this case it all looks like battleeye is fine and installed.

-I've tried verifying game cache

-I've tried re-installing  

 

Just wondering if anyone has a solution.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Voodoo    356
36 minutes ago, Shane said:

Try de-fragging your Hard Drieve.

Still doing the same thing after de-fragging

Share this post


Link to post
Share on other sites
  • 0
Unknown Entity    126

Did you re-install battle-eye? Not sure if it re-installs with the game.

Share this post


Link to post
Share on other sites
  • 0
Voodoo    356
5 minutes ago, uSx said:

Did you re-install battle-eye? Not sure if it re-installs with the game.

Gonna try installing the game again. I don't remember battleeye installing the first time but all the files are there.

Share this post


Link to post
Share on other sites
  • 0
Crim    93

@Voodoo  Also delete the DayZ files from your My Documents folder. 

Share this post


Link to post
Share on other sites
  • 0
Voodoo    356
27 minutes ago, Crim said:

@Voodoo  Also delete the DayZ files from your My Documents folder. 

Done that still nothing, Ive re-installed the game again and its still doing the same thing just sitting on the launcher.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I guess the issue is with the Battleye, not the game files.

CTRL + Shift + ESC and find "BEService" from the processes. Right click and stop that process. Seen some with this issue that it just won't close down no matter what one does.

Results?

Edited by Skeetsi

Share this post


Link to post
Share on other sites
  • 0
Voodoo    356
18 minutes ago, Skeetsi said:

I guess the issue is with the Battleye, not the game files.

CTRL + Shift + ESC and find "BEService" from the processes. Right click and stop that process. Seen some with this issue that it just won't close down no matter what one does.

Results?

Even stopping that process hasn't helped

Share this post


Link to post
Share on other sites
  • 0
Skinner    427

What about temporarily disabling your firewall to see if that allows BE to successfully launch the game?

Share this post


Link to post
Share on other sites
  • 0
Oliv    1541

Does it just do this for DayZ? Do you have any other BattleEye enabled games that you could test this with?

Share this post


Link to post
Share on other sites
  • 1
Voodoo    356

I think ive managed to find a solution but ill see how it goes after restarting PC

Ive ran DayZ_BE.exe as admin then set the DayZ.exe to always open as Admin and it seems to have helped and the game actually loads up and I can get into servers without being kicked for a battleeye problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×