Jump to content
Server time: 2017-08-23, 14:04

  • 2
Sign in to follow this  
Guest

embedding images or video not working

Question

Guest   
Guest

Hello, internetz I need help today. I am unable to embedded images on to the website. I am thinking Rolle is getting tired of me uploading banners and disabled my ability to upload image. Anyways here is a link with my problem http://puu.sh/tM35A/ca2b52e1f8.png

I keep getting this message when trying to embedd any image, whether from puush or imgur or google, anywhere... halp!

 

Edit: It appears to be happening website wide. @Rolle Fix it!!!! Video, images, won't embed website...

Edited by Vapor

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Getting the same thing. Weird, was fine like yesterday.

@Rolle send help.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest
1 minute ago, Strider said:

Getting the same thing. Weird, was fine like yesterday.

@Rolle send help.

It was fine about 8 hours ago and then it just died... Rolle's updates are breaking the website.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Scuffed website tbh

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest
2 minutes ago, HowToDressWell said:

Scuffed website tbh

It's just the update... I am used to the website now... Rolle is online he will fix it... hopefully.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

At the moment @Rolle is updating the website with some tweaks and images, links and some other things are broken atm he is trying to get them fix i guess we just have to wait. Also there is a problem with sig, I just tried to upload one and its saying its not the right dimensions but it's smaller than ask for so it should work right? 

Edited by Bradley

Share this post


Link to post
Share on other sites
  • 2
Rolle    2467

I knew I shouldn't have updated to new version so soon. I'll Google and check later if it's a known issue. 

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest
1 hour ago, Bradley said:

At the moment @Rolle is updating the website with some tweaks and images, links and some other things are broken atm he is trying to get them fix i guess we just have to wait. Also there is a problem with sig, I just tried to upload one and its saying its not the right dimensions but it's smaller than ask for so it should work right? 

Yeah. Smaller dimensions should work. I guess sigs are also affected... oh well. We just have to wait for our over lord to fix it. :)

Share this post


Link to post
Share on other sites
  • 2
Rolle    2467

I think it works now.

 

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

thanks dad

I will get back to work on banners

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×