Jump to content
Server time: 2017-10-20, 17:50
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Kuljukka

DayZ Connection issues?

Question

Kuljukka    56

Hi! I've had quite a few disconnects during RP for some time now. When I try to connect back in the server won't respond in any way. I have to wait for 5-10 minutes and the client connects again. I've tried to restart the game/computer but it hasn't had any effect. Anyone else having this issue?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Castiel    1124

Are you using the x64 version?

Share this post


Link to post
Share on other sites
  • 0
WilliAM    431

Maybe restart your router? Not sure if that will do anyone. Also, try restoring your game chache. To do this right click on the game in the library, go to properties, then restore the cache.

Like castiel said, are you running x64?

Share this post


Link to post
Share on other sites
  • 0
Kuljukka    56

Fixed it! :) Thanks for help!

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

Hit the tick on whichever answer helped you out. ^_^ glad you got it sorted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×