Jump to content
Server time: 2017-10-19, 00:07
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Bradley

Dayz Blocked Loading File?

Question

Bradley    0

Hello, Community. 

I am having an Issue with Dayz At the moment and I was wondering if you could help with it. So every time I start Steam and click onto play Dayz it starts to load but take's longer than normal I wait until that is over but at the same time nothing is showing up for example: Normally while loading the game up a screen for the game pop's up, But not this time. The game doesn't show or load up, After a while of waiting I am Shown 2 different tabs that say the following.

  • Frist Tab: The Application was unable to start correctly (0c000009a). Click OK to Close Application
  • Second Tab: Starting BattleEye Service... / Launching Game... / Note: File blocks can be ignored if they don't cause problems with the game. / [INFO] Blocked loading file of file:
  • "C:/Program Files (x86)/Steam/steam apps/common/DayZ/dzzgi.dill" 

This all it says and nothing else shows up I really don't know what to do from this point because I have tried finding some broken files within the game folder but nothing shows up and Steam says everything is fine with that and I haven't had any VAC bans so it can't be with BattleEye i have also tried restarting my computer but again nothing works and lastly i have uninstalled the game and re download it but that never worked either.

Have you have this problem and fixed it if so please help me out that will mean the world to me.

Thank You

-Bradley    

  

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Shane    558

Not sure how to fix but maybe if you verify the game cache, maybe that will help.

Share this post


Link to post
Share on other sites
  • 0
Bradley    0
1 minute ago, Shane said:

Not sure how to fix but maybe if you verify the game cache, maybe that will help.

This is what I meant by trying to find broken folder's and Steam saying it's fine, Didn't know what is was called but I have tried that and that didn't work, Any other ideas? 

Share this post


Link to post
Share on other sites
  • 0
Shane    558

I remember @Earthwalker said something about defragging or formatting you disk I would ask him though I'm not 100% sure what he said on one of these threads before I would ask him before trying anything else or you could try using google :P 

Edited by Shane

Share this post


Link to post
Share on other sites
  • 0
Shane    558
Just now, Bradley said:

@Shane Thank you for your help, I have asked him and just waiting for a message back,  

No problem, sorry for not giving you a straight answer :P 

Share this post


Link to post
Share on other sites
  • 1
Mira    0

I explained defragging in this post, I hope this fixes your issue. :)

 

Share this post


Link to post
Share on other sites
  • 0
Bradley    0
6 minutes ago, Earthwalker said:

I explained defragging in this post, I hope this fixes your issue. :)

 

 

Thank you so much it worked now loading up and i am able to play the game! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×