Jump to content
Server time: 2017-08-22, 16:48

Sign in to follow this  
w1ked

lost connection during roleplay

Recommended Posts

w1ked    2

Ok my connection just dropped... not sure who i was dealing with.... it was S2... i've been trying to reconnect now but im in 8th in the queue

 

 

Is there a better place i should address this???

Share this post


Link to post
Share on other sites
Guest   
Guest

Happens to everyone. It'll be ok.

Share this post


Link to post
Share on other sites
William    398

As long as it wasn't a hostile action you'll be alright

Share this post


Link to post
Share on other sites
w1ked    2

yes it was, and I've been trying to join since i got booted... and theres a queue...

 

I don't know who they were... It was 3 people outside vybor i believe

 

We can resume the same roleplay as soon as i join... I've been trying to find the teamspeak info also.. anyone have it? or direct me where to find it?

Share this post


Link to post
Share on other sites
Guest   
Guest
Just now, w1ked said:

yes it was, and I've been trying to join since i got booted... and theres a queue...

 

I don't know who they were... It was 3 people outside vybor i believe

 

We can resume the same roleplay as soon as i join... I've been trying to find the teamspeak info also.. anyone have it? or direct me where to find it?

ts.dayzrp.com 

pass: dayzrp 

 

Share this post


Link to post
Share on other sites
w1ked    2

Well, whoever it was.. if you want to resume roleplay... same scenario at a later date i am 100% for it

Or later tonight

Edited by w1ked

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×