Jump to content
Server time: 2017-08-23, 02:39

  • 0
Sign in to follow this  
PatZ

Battleye Launcher

Question

PatZ    386

So, since today i cant launch my DayZ anymore. I tried to restart my PC, and also to reinstall the game on both of my disks.

Google also doesn't give me satisfying answers.

The error looks like that.

JF7u2Tt.png

 

thanks in advance

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Well, in order to make helping you easier. Tell me what you already did to try and fix it, so I can rule those potential problems out. Then I can start suggesting ideas of what I think can fix it.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

That file that shows up is a temp folder, maybe try clearing the contents of C:\WIndows\Temp. Basically, your BE is blocking that file, so try and find the file and delete it, then verify your files for DayzSA. 

If above doesn't work, things to try:

- Uninstall then reinstall BattlEye. Might have an issue updating itself. If it's out of date, games using BE might not start.
- Update all your drivers & OS.
- Disable firewall, and your virus protection to check if it's causing the issue.
- Verify Game Cache / reinstall DayZ completely (delete all files).

 

Share this post


Link to post
Share on other sites
  • 0
PatZ    386

solved itself, thanks to both of you

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Seeing as your issue has been solved I'm going to solve this thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×