Jump to content
Server time: 2017-10-23, 13:45
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Majoo

Colored clothes appearing white?!

Question

Majoo    742

So today me and my friends have decided that we'll get some colored armbands + my t-shirt.

And after we colored it in barrel it was still appearing with white texture so we thought maybe a glitch or something. We tried relogging, restarting the whole games couple of times but nothing seems to work. It is still appearing with white texture. Only few times it was with the actual color and even that was only seen on the icons of the items in inventory and on the character it was still white.

So I'm asking, does anyone else have this problem? Does anyone know how to fix this?

2p0CUme0H.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Clumsy    226

Something similar to this was brought up before here.

Dyeing in the patch seems to be really buggy and broken at times.

Share this post


Link to post
Share on other sites
  • 0
Majoo    742

-snip-

Thanks didn't know about that thread. I guess you can just solve this then...

Share this post


Link to post
Share on other sites
  • 0
Xero3451    0

A fix that occasionally works is re launching your game without the t-shirt equipped, tends to work for my ones.

Edit: Also I believe having someone else dye the t-shirt for you works instead of doing it yourself.

Share this post


Link to post
Share on other sites
  • 0
Majoo    742

A fix that occasionally works is re launching your game without the t-shirt equipped, tends to work for my ones.

Edit: Also I believe having someone else dye the t-shirt for you works instead of doing it yourself.

So basically if i give the t-shirt to friend to re-dye it for me it might work?

Share this post


Link to post
Share on other sites
  • 0
Xero3451    0

-snip-

So basically if i give the t-shirt to friend to re-dye it for me it might work?

It might do yeah, every t-shirt I have that I haven't dyed myself seems to consistently work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×