Jump to content
Server time: 2017-10-21, 10:29
Safe Zone: OPEN

  • 0
Sign in to follow this  
Guest Biiddy

stuck on DayZRP back ground screen when joining game.

Question

Guest Biiddy   
Guest Biiddy

hello.

And just today i have been having a problem where i join a server (ive tried S1 and S2) and after going inot the lobby and pressing "ok" it loads up as usual and then eventually goes to the DayZRP loading screen where a lot of players are lined up in the background, It has a full loading screen bar and also has the number "0" in the bottom right hand corner and it just stays on that screen and nothing else happens, can somebody help me as it is irritating and i have no clue how to fix it.

thankyou.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Avah    0

Hi, Joel :)

I'll try my best to help you.

If you're sure you're whitelisted and that your GUID and PID are correct there are a few other common problems people have when trying to connect.

Have you been playing before today or have you never been able to connect?

What are you using to launch DayZRP? Are you using the mod launcher or something like DayZ Commander? If you are doing it manually you may want to try the DayZRP launcher.

If you haven't connected to the server before it's important to make sure you have the right Beta version, which you can find here.

If nothing seems to work try deleting your @DayZRP folder and download it again.

Share this post


Link to post
Share on other sites
  • 0
Guest Biiddy   
Guest Biiddy

Hello, and thanks for the reply not a lot of people seem to know much about this problem, i mangaged to get it working again by launching it through normal OA instead of the DayZRP launcher however if i do launch it through the DayZ RP laucncher it continues to happen, i do not know if its just a problem with my computer or not but im happy to continue to launch it through normal OA!

Cheers.

Share this post


Link to post
Share on other sites
  • 0
Avah    0

Well, I'm glad you got it working somehow at least! Maybe when the launcher is next updated it will work for you again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×