Jump to content
Server time: 2017-08-19, 05:38

  • 0
Sign in to follow this  
Ethereal

Loading Issue.

Question

Ethereal    13

Hey guys, have been able to connect fine for the past year or so without any type of issues.

Last night, I got continuous crashes, so I decided to reinstall the game.

Tonight I've been trying to connect and I've found myself stuck on the loading screen.

3e58e5c0f5.png

aff0015e84.png

I've ensured I'm not opted into any betas, I've reinstalled the game, verified the game cache, deleted my user files in the documents, added launch parameters, removed launched parameters, changed my graphics settings, remained in this 'loading' screen for fifteen minutes, googled my issue, nothing I've done seems to work. I have to use the task manager to exit the game.

Any ideas?


Finding the server through the browser and accepting the battle-eye agreement has fixed this, disregard this post, thank you.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Ramon    331

I am glad your problem is fixed.

/Solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×