Jump to content
Server time: 2017-08-20, 09:46

  • 0
Sign in to follow this  
KyleThomas

Joining Issue

Question

KyleThomas    0

Hello, i'm whitelisted and all that jazz, haven't played in a while, and when I try to join im stuck on the loading screen. The only thing that I might think it is is that I just reinstalled and my version is 60.1 and the server is 60. What should I do? Thanks for future help.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Doc Phlox    24

By any chance are you"opted in" for betas on DayZs Steam page? How long ago was it reinstalled? Have you tried verifying the game cache?

Share this post


Link to post
Share on other sites
  • 0
RedSky    122

Hey there, it might be a wild guess but there is a bug from time to time with Direct Connect.

Instead of using Direct connect Filter for DayzRP I know it might take awhile but chances are you could get in.

Share this post


Link to post
Share on other sites
  • 0
Doc Phlox    24

Do you have anything written in "start up options" for DayZ? If so, deleting it all may help

Share this post


Link to post
Share on other sites
  • 0
Keira    1029

Have you verified your game files by right clicking the game on the steam window?

Share this post


Link to post
Share on other sites
  • 0
Beni    680

Hello Kyle,

A lot of thing's:

When was the last time you played/posted on the forums? You may have been un whitelisted for inactivity on the forums.

Have you opted into the beta on steam?

Have you verified your game cache by right clicking on the game on the steam window?

If possible, can you send us a screenshot of your launch parameters? 

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

To add onto what Doc and Beni were saying,

You are in 60.1 Experimental Build. Follow these steps:

-Right click DayZ in your Steam Library

-Click Properties

-Click the Betas tab

-In the drop down menu choose:

-If you want Stable build: NONE - opt out of all beta programs

-Close properties.

-Start the game.

Share this post


Link to post
Share on other sites
  • 0
Beni    680

Hello Kyle,

Due to you not responding on this thread since you posted it, we can only assume that your issue has been solved...

However, if this issue has not been resolved please PM a staff member OR Post on the thread and we will unsolve it. 

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×