Jump to content
Server time: 2018-07-16, 07:05 WE ARE RECRUITING

Sign in to follow this  
Lil_Beefy

help

Recommended Posts

i dont get alerts when someone replies to my posts

Share this post


Link to post

yessir all ticked

Share this post


Link to post

Maybe try to clear everything - delete old alerts? Helped me in the past.

Share this post


Link to post

yessir all ticked

Have you tried unchecking them all, saving, and then checking them again and saving? I'm grasping at straws, but it's an idea.

Share this post


Link to post

log out and log back in ?

Share this post


Link to post

Hello Snug Ho.

Community Helper Randle here, have you tried turning it off and then on again.

Na seriously have you tried clearing your cache?

Share this post


Link to post

Have you tried with another browser?

Share this post


Link to post

/solved

Share this post


Link to post

make a new account :troll:

Share this post


Link to post

Clear Cache, delete cookies and all that other stuff.

Share this post


Link to post

/solved

Could you give us an indication of what worked for you ? This may help others later on down the line.

Share this post


Link to post

I logged off for 5 hours for a nap and now its fixed

Share this post


Link to post

I logged off for 5 hours for a nap and now its fixed

Great, I'm glad it's working again for you.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×