Jump to content
Server time: 2017-10-23, 07:59
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Bizbok

Invisible Zombies?

Question

Bizbok    67

Hello I am currently in Polyano, suffering with invisible zombies... I cant kill what I can't see and havent had a problem on the server till now. already restarted the game and laptop hoping it would fix my problem... and no, still being attacked by zombies I can't see or kill.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
AndreyQ    0

The problem is DayZ sided. Sometimes zombies are invisible, not only for you but for everyone.

Share this post


Link to post
Share on other sites
  • 0
Jamie    1424

Invisible zombies tend to be a server side issue, haven't personally heard of them for a while. I would report this to a GM and they can restart the server for you. What server are you currently on and have you tried the other one?

Share this post


Link to post
Share on other sites
  • 0
Bizbok    67

Ok, no known fix or tips other than run like hell? Haha :troll:


Invisible zombies tend to be a server side issue, haven't personally heard of them for a while. I would report this to a GM and they can restart the server for you. What server are you currently on and have you tried the other one?

I'm on the EU server, ping is low cause I'm uk based. Havent tried the other server as ping is high.

Share this post


Link to post
Share on other sites
  • 0
Jamie    1424

If we get several reports of potential invisible zombies, it's usually enough to restart the server to fix. If we only get one report of them, it's not usually enough since there is 60 other people usually playing.

You could perhaps hop onto S2 and evade the town and hop back onto S1 and continue. Or I'm sure if you run for long enough, the ghost will get bored and walk off.

Share this post


Link to post
Share on other sites
  • 0
Strider    0

If we get several reports of potential invisible zombies, it's usually enough to restart the server to fix. If we only get one report of them, it's not usually enough since there is 60 other people usually playing.

<14:21:38> "Masulii": Restarting S1 in 2 minutes

Well, I'm guessing you guys got a lot of reports in the last 2 minutes?

Share this post


Link to post
Share on other sites
  • 0
Bizbok    67

Haha, I wasn't the only one then :) Thanks for the server restart.

Share this post


Link to post
Share on other sites
  • 0
DickSlide    250

With the server being restarted it should fix it. If it doesn't fix it please poke a staff member and they will pass the word.

/solved.

Share this post


Link to post
Share on other sites
  • 0
Jamie    1424

<14:21:38> "Masulii": Restarting S1 in 2 minutes

Well, I'm guessing you guys got a lot of reports in the last 2 minutes?

We had several reports of latency and rolebacks. Restarted because of latency, and not this thread.

Share this post


Link to post
Share on other sites
  • 0
Strider    0

<14:21:38> "Masulii": Restarting S1 in 2 minutes

Well, I'm guessing you guys got a lot of reports in the last 2 minutes?

We had several reports of latency and rolebacks. Restarted because of latency, and not this thread.

I see. Thank you for the insightful answer, Jamie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×