Jump to content
Server time: 2018-06-22, 20:48

Sign in to follow this  
Perfidus

Another TeamSpeak issue.

Recommended Posts

I know I made a thread before about issues with TS but this one is new and I don't know how to fix it. Instead of trying to explain I'll just show the logs. I can't join any channel without getting messages like these:

<04:57:22> insufficient client permissions (failed on i_channel_join_power)

<04:57:33> insufficient client permissions (failed on i_channel_join_power)

And even when I tried to message a gamemaster, I got

<04:58:03> insufficient client permissions (failed on i_client_needed_private_textmessage_power)

What's going on here?

Share this post


Link to post

Hello Perfidus. Have you verified and gotten your Teamspeak permissions? You can obtain them here by going to the Whitelist tab and clicking on Teamspeak. Ensure that your forum name is the same as your Teamspeak name while doing this.

Update me when you are done and see if your issue is clarified!

Share this post


Link to post

That did it. Thank you. I don't know why it stopped working.

It was a security change for the Team Speak, that's why your permissions went.

Share this post


Link to post

Glad that your problem was solved. :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×