Jump to content
Server time: 2017-08-19, 18:44

  • 0
Sign in to follow this  
aaronstran

Can't join server

Question

aaronstran    0

I have tried connecting in experimental and stable but when i look up the server on the list the version is red. Anybody know how to fix this.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Melvin    84

If it is in red text, you have the incorrect version. Have you updated the game? Verified integrity of game cache, all that.

Share this post


Link to post
Share on other sites
  • 0
Dishes    159

Also try searching for the servers through "Filter" instead of "Remote" if you are doing so, I know this sometimes has caused the same issue to arise in the past.

Share this post


Link to post
Share on other sites
  • 0
aaronstran    0

Also try searching for the servers through "Filter" instead of "Remote" if you are doing so, I know this sometimes has caused the same issue to arise in the past.

I have done this already. Just to be clear is the server on experimental or stable?

Share this post


Link to post
Share on other sites
  • 0
William    398

Also try searching for the servers through "Filter" instead of "Remote" if you are doing so, I know this sometimes has caused the same issue to arise in the past.

I have done this already. Just to be clear is the server on experimental or stable?

Pretty sure it's on stable. Also, is the version number in red text? Try connecting to it anyway. For some reason S2 is in red text, but I can still join it.

Share this post


Link to post
Share on other sites
  • 0
Beni    680

The DayZRP Servers are on stable branch I believe, well one of them is.

Can you send us a screenshot of the error you're getting please?

Share this post


Link to post
Share on other sites
  • 0
Doc Phlox    24

And you have attempted to join correct? Because my server list for the site always shows up red, but I can still join.

Do you get a message when you try to join?

Share this post


Link to post
Share on other sites
  • 0
DarkSide    229

I have done this already. Just to be clear is the server on experimental or stable?

The DayZRP servers are on Stable. Both of them are.

Share this post


Link to post
Share on other sites
  • 0
DarkSide    229

I am on the server now. The version is red but it worked.

Very well. If the problem persists please post here and I will Unsolve this.

With this said I shall /solve

You also might have some bad files. Try verifying your game cache if it persists.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×