Jump to content
Server time: 2017-10-16, 22:15
Safe Zone: OPEN

  • 0
Sign in to follow this  
Ron

"d" key on keyboard does not work ...?!

Question

Ron    809

Hi guys,

since yesterday I have a weird problem with my keyboard but I doubt it is a hardware problem though... The key "d" is only working if i use caps lock otherwise the button is dead. I am using a Razer Deathstalker (bought it like a month ago). Issue remains since yesterday, it worked fine before, idk what happend. I never used any options for setting up special key bindings or anything on the gaming keyboard an I doubt the issue is caused by the razer keyboard, since i tried another keyboard (cheap speedlink usb one) which shows the same issue.

  • I installed the Razer Software Synapse with which you can bind single keys to see that the key "d" is set on standard and is not deactivated by accident or so
  • I tried different usb slots in my computer 
  • I tried another keyboard which shows the same issue (dafuq?!)
  • I re-installed the drivers & restarted the system afterwards

pls help<3

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
Malet    85

Thank god, I'M not alone. Since yesterday I cant write a sMall "M" anyMore, just a big one using Shift.

If we both have the saMe probleM and both since yesterday it has to be a windows-bug, right?

Switching USB-Port doesnt help, using a different keyboard doesnt help and the sMall "M" only working while typing in My PW when starting the Pc, afterwards not anyMore.

Share this post


Link to post
Share on other sites
  • 0
MissChief    24

If you go into your bios or boot in safe mode does the problem persist?

Which OS do you both have?

Try using the On-Screen Keyboard and see if it works when you select the appropriate key from there.

Share this post


Link to post
Share on other sites
  • 0
Malet    85

The only big update/change I had recently was the new Nvidia Geforce Experience - Version. Do you have this installed?

Share this post


Link to post
Share on other sites
  • 0
Ron    809

The only big update/change I had recently was the new Nvidia Geforce Experience - Version. Do you have this installed?

yes, i did install the new Nvidia Geforce Experience - Version yesterday, too.

Share this post


Link to post
Share on other sites
  • 0
Malet    85

The only big update/change I had recently was the new Nvidia Geforce Experience - Version. Do you have this installed?

yes, i did install the new Nvidia Geforce Experience - Version yesterday, too.

I presuMe that Might be the cause of all this. Now dont ask Me how and why or what to do. This Issue seeMs so randoM that even the IT-Students I know are really confused. Gonna de-install Nvidia Geforce and see if that helps.

Share this post


Link to post
Share on other sites
  • 0
Malet    85

Deinstalling worked! I got my "m" back.

Share this post


Link to post
Share on other sites
  • 0
MissChief    24

Oh, Nvidia...

Share this post


Link to post
Share on other sites
  • 0
Keira    1444

I uninstalled my razor program. Helped my keys work.

Share this post


Link to post
Share on other sites
  • 0
Ron    809

I would revert back to your previous driver version, let me know if that helps.

http://www.nvidia.com/object/driver_rollback.html

I did not fancy a roll back of my gpu drivers but just deinstalled the geforce experience software which seemed to cause the issue apparently. Deinstall process is still running but the key "d" is already working again. Guess I have to wait for a hot fix then if I want to use shadow play again.

Thanking all of you for posting/helping here!

Share this post


Link to post
Share on other sites
  • 0

The problem has to do with the new GeForce Experience Key Binds taking over. Open GeForce Experience, click the Share Icon (looks like a triangle with dots on points), click the Gear icon (settings), keyboards shortcuts, and change the interfering keybinds to something including SHIFT or ALT or CTRL so that it doesn't happen. Don't use SHIFT+ a letter because you won't be able to type that uppercase letter, use F1-F12 buttons if possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×