Jump to content
Server time: 2017-10-17, 20:26
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Xero3451

Steam and TS no longer connecting

Question

Xero3451    0

So about an hour ago my internet dropped out for a couple minutes, nothing to big happens from time to time but now since it came back online I can use google and all that like normal, but my steam and teamspeak won't connect even though my internet is connected, I've tried disconnecting the router, restarting it, restarting the pc, ipconfig/dnsflush and no such luck, any insight/help into the situation would be greatly appreciated.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
GaryCash    33

As much as this sucks, its could be a problem not related to anything in your house, but instead coming from your internet service provider.  In this case, it should'TM' sort it self out eventually.  Are you able to play other games?  Using google probably requires less bandwidth then Day Z or TS3 do, which is probably the reason why you are able to stay connected right now.  Though if you are able to play other games I would say I'm rather confused

Share this post


Link to post
Share on other sites
  • 0
GreekGodx    148

I suggest possibly contacting your internet provider and see if maybe it is an issue from their side. That is what happened to me once, and it took just up to an hour or two before things went back to normal.

Share this post


Link to post
Share on other sites
  • 0
Xero3451    0

Mm, it may just be a problem from the providers end as nothing seems to be wrong from my end, thankyou for the assistance though but it may just be one of those situations where it'll eventually sort itself out.

Share this post


Link to post
Share on other sites
  • 0
Rory    1557

Kick your entire house / family from the internet and it should go back to normal :D

On a serious note, this happened to me when I visited my parents. as soon as my dad connected his laptop, my TS wouldnt work and dayz wouldnt show any servers. Im guessing its packet loss or ping in your case. I hope it solves itself.

Share this post


Link to post
Share on other sites
  • 0
isocade    90

Are you connected to your router through a wire or through the wireless? If wireless, invest in getting a Cat-5e or a Cat-6 wired cable to connect to the router with. It'll substantially improve your connection in the future as well remove limits for download and upload. That's how it is in America at least.

Furthermore, log into your router through 192.168.1.1 in the URL of your browser. That's your internal IP and it's always the router. The default username and password is "admin" and "password", but depending on how it was set up, it might be something different. Go to the administrative tab in the advanced settings and view the logs for internet traffic. I did this when I was having a bunch of connection problems and I found out that my router was the target of DoS, ACK, Ping Sweep, and other forms of cyber attacks through remote wireless connections.

To fix this, I activated MAC Address Filtering on the wireless advanced settings. A MAC Address is the physical address of your computer assigned to your connection hardware. You cannot change it unless you change the hardware, but you shouldn't unless you have a very special reason. When MAC Address Filtering is turned on, only the devices connected by physical wires will be allowed to transmit until you go into the settings and allow the MAC Addresses of other systems to connect. To find the MAC Address of the devices you want to connect through a wireless connection, you need to look around in the hardware information or the wifi/ethernet information.

It's been roughly a week since I turned on my MAC Address Filtering, and so far I've encountered no more internet issues. Prior to this, I'd have issues every few days at late-night hours.

Share this post


Link to post
Share on other sites
  • 0
Xero3451    0

So it was a problem on the ISP's end of not informing us of the bill needing to be paid, 10/10 aussie providers thankyou everyone for trying to help but this can be /solved now!

Share this post


Link to post
Share on other sites
  • 0
Hicks    56

Glad to see you sorted it out.

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×