Jump to content
Server time: 2017-10-24, 00:28
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Shady

Disconnecting after 5 seconds

Question

Shady    0

I was trying to login into us server 3 and when I login, I get in for about 5 seconds then it takes me back to menu, same thing with us4, what's wrong?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Castiel    1124

I believe you are being kicked for using an invalid roleplay name. Your in-game name must be a first and last name, as per our rules. You can change your in-game name via the main menu of DayZ. Once you have done so, your problem should be fixed.

Share this post


Link to post
Share on other sites
  • 0
Melvin    84

To add on, if the name is too long, there is a guide somewhere that will allow you to fit it all in. ;)

Share this post


Link to post
Share on other sites
  • 0
Dusty    1598

I was trying to login into us server 3 and when I login, I get in for about 5 seconds then it takes me back to menu, same thing with us4, what's wrong?

Do you think you can join the helpdesk in teamspeak?

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

Like Dusty suggested, come join the Helpdesk and your issue will be resolved.

/solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×