Jump to content
Server time: 2017-10-22, 18:57
Safe Zone: CLOSED

  • 0
Sign in to follow this  
WeeMeme

why does server 1 keep giving me no message received?

Question

9 answers to this question

Recommended Posts

  • 0
Roach    1657

Servers just restarted ;)

Share this post


Link to post
Share on other sites
  • 0
Bubbles    31

I think it crashed or something, got kicked off multiple times.

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

Are you still experiencing this problem, guys?

Share this post


Link to post
Share on other sites
  • 0
Mental    0

14:00 server time is when the servers usually restart. So assuming the current server time and the time this was posted, i'd say it was a restart ;)

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

S1 seems to be working okay since it's almost at max capacity. OP, are you still experiencing issues?

Share this post


Link to post
Share on other sites
  • 0
Wumby    0

Could be an issue on your side, I would try going into other servers and see if they crash as well. Maybe even go into a public server.

Share this post


Link to post
Share on other sites
  • 0
   22

Talked with the op through pm's and it seemed only to be a temporary problem so with that I'll mark it as solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×