Jump to content
Server time: 2017-08-20, 04:16

  • 0
Sign in to follow this  
shipwreck117

How to get rid of hot mic-ing

Question

So i bought this headset, http://gaming.logitech.com/en-us/product/g430-7-1-surround-sound-gaming-headset, the logitech g430 and I am having issues of hot mic-ing.

So what I have been told is happening is that when I talk in game other people around me can hear what is going on in TS, which can be difficult to deal with in game.

I was just wanting to know what I could do to fix this issue whether it be with the mic or a setting in TS. Either way i would like a solution

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Killerwelden    153

Turn down your TS volume?

Might Work

Share this post


Link to post
Share on other sites
  • 0
Killerwelden    153

Turn down your TS volume?

Might Work

how might i do that

Step One. Go into your TS settings 

Step Two. Find the people that are loud (Might take awhile)

Step Three. Right Click on them.

Step Four. Ajust Volume

Step Five. Hopefully no hot mic-ing 

If that doesn't work I'd Just mute when your in RP


http://www.dayzrp.com/t-GUIDE-Setting-up-your-Mic-Properly

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

Like Welden said, you just need to lower your TS volume to get rid of the echo! :D

Has your issue been resolved?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I have a Razer headset and my mic picks up my audio too.

I just use push to talk, it's the only way that makes it better.

Share this post


Link to post
Share on other sites
  • 0
DarkSide    229

I mean you could use a microphone like I do. But again turning down your TS volume might help. Or moving your boom of your headset farther away helped me when I had a headset.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Try reducing your overall mic recording sound from your microphone properties

247a2e5e1a0467a65c3e6179b487431c.png

And increasing the sound bar on your voice detection

699cbb8aab817481097ce7125803cf52.png

Although the easiest way would to be using push to talk or assign a 'Microphone mute' button that you need to press when you're RPing.

Share this post


Link to post
Share on other sites
  • 0
Harry    18

I think you have got all the answers that you need. With the beign said i am going ahead and solve this.

/Solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×