Jump to content
Server time: 2017-08-22, 07:34

  • 0
Sign in to follow this  
kordiks

I'm losing connection every 30 minutes.

Question

kordiks    0

Hi.

While in game I get kicked to the main menu randomly. It says I lost connection and starts a countdown. I reaches 6 or 7 and I'm in a main menu. It is not on my side I belive because on other servers this does not happen. I tried reseting my internet router and reported that to an admin. He removed me from whitelist and added back but neither of those two options worked. I really don't know what else I can do to solve it. Can anyone help me?

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0
Mack    1

What server? And if other people aren't getting it then it's your side, it may be your location to the server, I also suggest getting an Ethernet connection if the problem persists

Share this post


Link to post
Share on other sites
  • 0
Mack    1

Servers are down.

I believe that the problem has been happening for a while

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Are you using wireless Internet?

Next time you go in game check your packet loss and let me know what it is.

Share this post


Link to post
Share on other sites
  • 0
kordiks    0

Are you using wireless Internet?

Next time you go in game check your packet loss and let me know what it is.

Yes. How can I check the packet loss?


What server? And if other people aren't getting it then it's your side, it may be your location to the server, I also suggest getting an Ethernet connection if the problem persists

It does not matter on which one I am. It happens on all DayZ RP hive servers I believe.

Share this post


Link to post
Share on other sites
  • 0
Pinky    128

Are you using wireless Internet?

Next time you go in game check your packet loss and let me know what it is.

Yes. How can I check the packet loss?


What server? And if other people aren't getting it then it's your side, it may be your location to the server, I also suggest getting an Ethernet connection if the problem persists

It does not matter on which one I am. It happens on all DayZ RP hive servers I believe.

This website gives a pretty simple guide for checking packet loss in CMD, however I'm not 100% it's the method Moosey is talking about. Worth a shot however:

Because this would require your command prompt open you can used Windowed or windowed borderless by going into windowed mode in game and hitting Ctrl+Alt+Enter

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Are you using wireless Internet?

Next time you go in game check your packet loss and let me know what it is.

Yes. How can I check the packet loss?


What server? And if other people aren't getting it then it's your side, it may be your location to the server, I also suggest getting an Ethernet connection if the problem persists

It does not matter on which one I am. It happens on all DayZ RP hive servers I believe.

If you're on teamspeak, you can check "Client Information" on yourself and see your packet loss. (Right click your name and it's around the bottom, or middle click your name).

Show me what it is before getting into Dayz, and after please.

Share this post


Link to post
Share on other sites
  • 0
kordiks    0

My packet loss only on ts is 0%. In main menu still 0% and on DayZ RP server 0,1-0,07%

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Things to try:

- Verify game cache.

- Make your "Max Ping" higher.

Share this post


Link to post
Share on other sites
  • 0

It could be your internet connection slowing down for small periods of time. Mine personally does this as well. I get ping spikes that jump to ~500 in other games, but it only lasts a few seconds usually. Make sure nobody else is hogging bandwidth as well. Netflix is a killer as well as anything that uploads large files like Dropbox or Onedrive.

Share this post


Link to post
Share on other sites
  • 0
Denton Fitz    3

Quick thing here, it might be just the Game in general, Bohemias game's have pretty much been a huge hog on your internet. Might wanna run Dayz and keep an eye on how much data your Game is drawing while you're in game.

Share this post


Link to post
Share on other sites
  • 0
Harry    18

@OP Any updates on this? 

Did any of the tips help you so far?

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Unfortunately none of them worked.

I'll leave this open for another 24hours and hopefully someone answers your question. I can mark this Solved but leave this open for further discussion if you wish?

Share this post


Link to post
Share on other sites
  • 0
Doc Phlox    24

Hail Mary Option; have you tried completely uninstalling the game then reinstalling it?

Share this post


Link to post
Share on other sites
  • 0
kordiks    0

It sounds fair :)


Hail Mary Option; have you tried completely uninstalling the game then reinstalling it?

No I haven't but I'll do it. If it doesn't work either I can't see any other way to fix this :(

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

It sounds fair :)


Hail Mary Option; have you tried completely uninstalling the game then reinstalling it?

No I haven't but I'll do it. If it doesn't work either I can't see any other way to fix this :(

Let us know if this works and how you wish to go forward with your issue.

Share this post


Link to post
Share on other sites
  • 0
kordiks    0

So far no disconnections. I think it will be safe to say problem has gone tomorrow. If I don't post anything here in next 24 hours you can mark it as solved. Let me give a big "thank you" to everyone who helped me ;)

Share this post


Link to post
Share on other sites
  • 0
Doc Phlox    24

So far no disconnections. I think it will be safe to say problem has gone tomorrow. If I don't post anything here in next 24 hours you can mark it as solved. Let me give a big "thank you" to everyone who helped me ;)

Don't thank us yet ;)

Share this post


Link to post
Share on other sites
  • 0
Castiel    1124

Glad you're back in luck! ;)

I'll leave it open in case you have any further issues, and solve it if I don't hear back from you in a day. :)

Share this post


Link to post
Share on other sites
  • 0
Melvin    84

If you still face problems, click task manager and switch on DayZ.

Click on the second tab, and press the CPU section. It will show what programs are slowing down your computer. Check if any programs in the background are slowing your computer down. I had the same problem back then and found that Skype and DayZ alone turned DayZ into a nightmare and the desync I got crashed my game every 15 minutes.

Your problem going away could indicate that that same program wasn't switched on when you played the game and way gain. Hope I helped, OP.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

-Snip-

Unsolved thread, hopefully we can get an answer to your issue.

Share this post


Link to post
Share on other sites
  • 0
kordiks    0

Wow, man. I'm just 3 minutes late to say it's come back :( Me and my big mouth.I asked an admin and he says gamelogs show as if I had disconnected intentionally while in fact I see "No message received from host in 10 seconds" message.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Hello Kordiks, 

Due to the lack of response on this thread me and some other Community Helpers have decided to /Solve this thread. I will continue to leave this open for discussion on your problem and hope we can get this issue fixed for you.

With that being said I will /Solve this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×