Jump to content
Server time: 2017-10-17, 21:59
Safe Zone: OPEN

  • 0
Sign in to follow this  
Hexiee

Unable to mute mic on TS

Question

Hexiee    3

Wassup peepo, 

I've got a slight problem. I'm unable to use a hotkey to mute my mic on ts for some reason. I can set it up and everything but as soon as i go to actually mute my ts mic nothing happens. This makes it a pain in the arse to RP as i have to manually mute my mic every freaking time i come across anyone in game.. I've done some googling myself, tried a few of the suggestions provided but nothing seems to work. so, does anyone on here have an idea why this happens or is something I'm gonna have to deal with...?

Cheers.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Hexiee    3

What key did you set to mute your mic?

I usually use a side button on my mouse that has worked in the past but I've also tried random keys on my keyboard. nothing works..

Share this post


Link to post
Share on other sites
  • 0
Josh    37

If that key is bound to something in game it may be conflicting, if you have a button on your mouse map it to that.

If that doesn't work check for keyboard and mouse driver updates. If that doesn't work harass the ch's in help desk. :P

(edit) Just saw you map to your mouse :P

Share this post


Link to post
Share on other sites
  • 0
Ghoozovich    265

When you say "mute manually" do you mean unplug your mic or click on the MUTE button in TS itself? If it's the latter, then it must be an issue with keybindings. Have you tried reinstalling TS altogether?

Share this post


Link to post
Share on other sites
  • 0
GreekGodx    148

Do you use Push-To-Talk? It maybe easier if the hotkey for muting is not working for you. I also suggest updating your mouse drivers unless you have tried that already.

Share this post


Link to post
Share on other sites
  • 0
Hexiee    3

If that key is bound to something in game it may be conflicting, if you have a button on your mouse map it to that.

If that doesn't work check for keyboard and mouse driver updates. If that doesn't work harass the ch's in help desk. :P

Nope, not to do with either of the two things you suggested. Guess I'll have to go annoy some ch's then :P


Do you use Push-To-Talk? It maybe easier if the hotkey for muting is not working for you. I also suggest updating your mouse drivers unless you have tried that already.

yeah, I've tried both ways but neither seem to work and i've made sure my drivers are up to date to... still nothing :P


When you say "mute manually" do you mean unplug your mic or click on the MUTE button in TS itself? If it's the latter, then it must be an issue with keybindings. Have you tried reinstalling TS altogether?

I mean pressing mute, yeah I haven't actually tried that yet so will give it a shot.

Share this post


Link to post
Share on other sites
  • 0
GreekGodx    148

Like Ghoozberg suggested, maybe reinstalling TeamSpeak altogether will work? Unless you have already tried that as well.

Share this post


Link to post
Share on other sites
  • 0
   13

Does the hotkey function when you're tabbed out of the game? I've had this issue before where my hotkeys suddenly don't work when my game is open. Restarting both DayZ and running TS as admin fixed it for me as far as I can remember.

Share this post


Link to post
Share on other sites
  • 0
Ghoozovich    265

When you say "mute manually" do you mean unplug your mic or click on the MUTE button in TS itself? If it's the latter, then it must be an issue with keybindings. Have you tried reinstalling TS altogether?

I mean pressing mute, yeah I haven't actually tried that yet so will give it a shot.

I don't remember if you have to or not, but make sure to save your bookmarks somewhere if you have any. I honestly can't recall if they get deleted upon reinstall or not. Better safe than sorry.

Share this post


Link to post
Share on other sites
  • 0
Hexiee    3

When you say "mute manually" do you mean unplug your mic or click on the MUTE button in TS itself? If it's the latter, then it must be an issue with keybindings. Have you tried reinstalling TS altogether?

I mean pressing mute, yeah I haven't actually tried that yet so will give it a shot.

I don't remember if you have to or not, but make sure to save your bookmarks somewhere if you have any. I honestly can't recall if they get deleted upon reinstall or not. Better safe than sorry.

little too late... reinstalling fixed it though, thanks bro :)


When you say "mute manually" do you mean unplug your mic or click on the MUTE button in TS itself? If it's the latter, then it must be an issue with keybindings. Have you tried reinstalling TS altogether?

I mean pressing mute, yeah I haven't actually tried that yet so will give it a shot.

I don't remember if you have to or not, but make sure to save your bookmarks somewhere if you have any. I honestly can't recall if they get deleted upon reinstall or not. Better safe than sorry.

little too late... reinstalling fixed it though, thanks bro :) can mod /solve this pls

Share this post


Link to post
Share on other sites
  • 0
Ghoozovich    265

Ah well, glad I could help. DayZRP is all you need anyway. ;)

Remember, when in doubt, "have your tried turning it off and on again?"

Share this post


Link to post
Share on other sites
  • 0
   44

I use the 'Del' key for mute and unmute, make sure to have the bottom right drop down menu set correctly(for me it is 'Keyboard & Mouse Only' and run Teamspeak as an admin.

Share this post


Link to post
Share on other sites
  • 0
Hexiee    3

I use the 'Del' key for mute and unmute, make sure to have the bottom right drop down menu set correctly(for me it is 'Keyboard & Mouse Only' and run Teamspeak as an admin.

yeah, that probably would have fixed it as well, cheers.

Share this post


Link to post
Share on other sites
  • 0
GreekGodx    148

Since the OP's issue has been resolved. I will /solve this.

If an issue with your TeamSpeak comes across again. The forums and the community are always here to answer!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×