Jump to content
Server time: 2017-08-21, 04:29

  • 0
Sign in to follow this  
Robb Stark

.60 antialising problem

Question

Robb Stark    0

Hello community :) Hows  everyone doing today ? I dont know if anyone posted this already but here it goes.

I have this weird problem with antialising when applied to trees. The bug happens only outside the new rendered fog. I have this weird white/blue lines and dots at trees. When I turn off antialising the problem is gone. How ever the problem not affect the grass, only trees. I spoke with few people and it seems that it affect some and some dont. Does anyone have this problem ? Any fix ? I use radeon graphic card. I would really like to use antialising on trees cuz it makes game looks more sexy. Thanks in advance. Cheers !

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Guest   
Guest

Well, I don't think anything is going to be the same since your uncle Edmure got married....

Seriously though, could you share your computer specs? Might help matters a bit. Also, are your drivers up to date?

Share this post


Link to post
Share on other sites
  • 0
   45

I don't have this problem in my game but when you turn antialising then you should leave it off if this problem bugs you so much then like i said you should leave if off.  but i don't have this problem so i don't really know how to fix it so sorry and i hope that someone else can help you out but i have gave my opinionn on what you should do 

Hope this helped <3

Share this post


Link to post
Share on other sites
  • 0
Robb Stark    0

My specs are:

cpu:860k amd

gpu: radeon r7 250 1gb gddr5

12 gb of ram

windows 10

Also all my drivers are up to date. The problem started if I'm sure since .60 came to stable branch. If I recall good I did not have this problem on experimental. I tried uninstalling than reinstalling game, did not help.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

The problem: http://imgur.com/AV9FUN7   (It's much more visible in game than in picture for some reason lol)

My in game settings: http://imgur.com/DXnwnLf

quick note: i use normal anti and normal fxaa. for some reason after latest little patch game changed it to low.

Try setting your video memory to Auto and see how that helps.

Share this post


Link to post
Share on other sites
  • 0
Robb Stark    0

Nah I tried tweaking all settings in game nothing helps. Guess I'll turn off damn antialising on trees. Thanks for the help guys <3

Hopefully someone else maybe experienced this problem and managed to fix it, please post it here.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Im having the same problem

my gpu is R9 390 so im guessing its just a radeon problem

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Nah I tried tweaking all settings in game nothing helps. Guess I'll turn off damn antialising on trees. Thanks for the help guys <3

Hopefully someone else maybe experienced this problem and managed to fix it, please post it here.

I tried to look into this for you but I wasn't able to come up with any fixes, it could be a number of things including your graphics cards. I think the best option is to do what you said and leave it off. Hopefully someone will come up with a fix and post it here.

I'll solve this for now and leave it open for any fixes to be posted.

/Solved

Share this post


Link to post
Share on other sites
  • 0
Robb Stark    0

Im having the same problem

my gpu is R9 390 so im guessing its just a radeon problem

I think yes. I was googling for a while and saw similar thread on some forum about the same problem but for arma 2. Guy had radeon card as well, and some people did fix it by changing texture filtering quality in CCC from Standard to High. But not all people did fix it with that. Also my friend have same gpu as me and he don't have that problem with antialising. Weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×